PowerStore Alerts: File system replication session is unable to transfer data because destination has no space available
Summary: The file system replication session is unable to transfer data because the destination has no space available.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
When Dell PowerStore encounters a problem, an error alert is generated to help identify the issue. This article explains the different possible causes and the relevant solutions for these error alerts. If your problem is not resolved despite the solution provided, check the technical support contact options.
Note: Cannot find the information you need? Let us know via the feedback form at the bottom of this article.
Note: Cannot find the information you need? Let us know via the feedback form at the bottom of this article.
Cause
Cause is mentioned in Resolution section under respective alerts.
Resolution
| Alert ID | SDNAS_DEST_SPACE_PRI_DOINGPREEVT_SECNOSPACE |
| Alert Text | The file system replication session (fsReplicationSessionId) is unable to transfer data because the destination has no space available |
| Error Code | 0x01302C01 |
| Impact | Data protection is impacted. File system data replication will not be performed |
| Resolution | Cause: There is no space available on the destination system. Solution: Add additional storage to the destination appliance or move storage resources within the cluster to another appliance |
Affected Products
PowerStoreArticle Properties
Article Number: 000197421
Article Type: Solution
Last Modified: 17 Jun 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.