La restauración a nivel de archivos de Avamar mediante la extensión Cloud Director no funciona: 11015: No se pudo navegar por el sistema de archivos
Summary: Se produce un error en la restauración a nivel de archivos (FLR) mediante la extensión Cloud Director. Cuando se intenta una FLR desde vCD, aparece el mensaje: 11015: No se pudo navegar por el sistema de archivos: El nombre de archivo de VMDK no es válido ni está presente. Verifique que el proxy se haya registrado correctamente mediante el método compatible en la documentación de. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Se produce un error en la restauración a nivel de archivos mediante la extensión Cloud Director.
11015: No se pudo navegar por el sistema de archivos: El nombre de archivo de VMDK no es válido ni está presente. Verifique que el proxy se haya registrado correctamente mediante el método compatible en la documentación
El proceso de navegación se inició en BG.
En el proxy FLR MountMrg.log.
Se muestra Axionfs.log desde el proxy de Avamar.
11015: No se pudo navegar por el sistema de archivos: El nombre de archivo de VMDK no es válido ni está presente. Verifique que el proxy se haya registrado correctamente mediante el método compatible en la documentación
El proceso de navegación se inició en BG.
avagent Info : Requesting work from dp-ave.host
avagent Info : Workorder received: sleep
avagent Info : Sleeping 45 seconds
avagent Info : Browse process 21905 (/usr/local/avamarclient/bin/vmwappimage) started Luego, se cancela.
avagent Info : Browse process 21905 (/usr/local/avamarclient/bin/vmwappimage) finished (code 169: externally cancelled by Administrator)
avagent Warning : CTL workorder "Browse" non-zero exit status 'code 169: externally
cancelled by Administrator'
En el proxy FLR MountMrg.log.
[MM - DEBUG] TID=5947 MID=410: sMountedAvFS = /mnt/dunion/vCD/clou-uuid/Org-uuid/vApps/vApp-UUID/by-number/0005746/VMFiles#VM-UUID
[MM - ERROR] TID=5947 MID=411: HLPR_ListOfDirectories failed for /mnt/dunion/vCD/clou-uuid/Org-uuid/vApps/vApp-UUID/by-number/0005746/VMFiles#VM-UUID/by-number/0005746/VMFiles#VMFiles#VM-UUID
Se muestra Axionfs.log desde el proxy de Avamar.
[ade-async] AsyncThread::body() -- 'KILL' event received.
[ade-async] AsyncThread::body() not exiting due to persistent_connection flag
axionfs Error : Login error 69: Authentication failure (Invalid password? User disabled?)
[ade-async] GComMgr::setGsanShutdown pausing retrythread
[axionfs] ADEMgrX::getHfsInfo() -- program workflow problem, login must be done prior to this call.
[axionfs] GComMgr::loginToServer NOT deleting hfsInfo because server is shutdown and login failure is non fatal
axionfs Error : Problem logging into the DDR server:'', only GSAN communication was enabled.
[ms[0]recv] Thread finished ms[0]recv
[axionfs] ADEMgrX::getHfsInfo() -- program workflow problem, login must be done prior to this call.
[axionfs] context::engageADE: adeMgr->startupADE() failed
Cause
Según los registros anteriores y el hecho de que estos proxies sean 19.7, este problema es el mismo que en el siguiente artículo.
Avamar: las restauraciones a nivel de archivos de Avamar 19.7 fallan cuando el servidor Avamar es más antiguo o más reciente que el proxy.
Avamar: las restauraciones a nivel de archivos de Avamar 19.7 fallan cuando el servidor Avamar es más antiguo o más reciente que el proxy.
Resolution
Asegúrese de que el proxy de Avamar y el servidor Avamar ejecuten la misma versión.
Para obtener más información, consulte Avamar: Las restauraciones a nivel de archivos de Avamar 19.7 fallan cuando el servidor Avamar es más antiguo o más reciente que el proxy.
Para obtener más información, consulte Avamar: Las restauraciones a nivel de archivos de Avamar 19.7 fallan cuando el servidor Avamar es más antiguo o más reciente que el proxy.
Affected Products
Data Backup & Protection Software, Avamar, vCloud Director Data Protection ExtensionArticle Properties
Article Number: 000203720
Article Type: Solution
Last Modified: 03 Aug 2023
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.