Dell VxRail: Selhání integrované zálohy
Summary: Integrovaná záloha VxRail selže s chybou "vCenter backup finished. Failed when uploading the backup file to the SFTP server."
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Integrovaná záloha VxRail provádí zálohování vCenter a zálohování VxRail Manager. Poté soubory nahraje na vzdálený server SFTP.
Zálohování vCenter A zálohování VxRail je hotové. Soubory vCenter se nahrají na server SFTP, ale soubory VxRail se nenahrají.
Sestavy uživatelského rozhraní: "vCenter backup finished. Failed when uploading the backup file to the SFTP server"
Obrázek 1: Snímek obrazovky chybové zprávy v uživatelském rozhraní VxRail
V protokolu /var/log/aspx/VxRailBackupRestore.log se zobrazí níže uvedená zpráva:
Zálohování vCenter A zálohování VxRail je hotové. Soubory vCenter se nahrají na server SFTP, ale soubory VxRail se nenahrají.
Sestavy uživatelského rozhraní: "vCenter backup finished. Failed when uploading the backup file to the SFTP server"
Obrázek 1: Snímek obrazovky chybové zprávy v uživatelském rozhraní VxRail
V protokolu /var/log/aspx/VxRailBackupRestore.log se zobrazí níže uvedená zpráva:
INFO Upload to sftp server, ret: 5, output: (b'', b'Permission denied, please try again.\r\n')
Cause
V hesle k umístění SFTP je speciální znak ($). Aktuální kód pro odeslání vzRM jej správně nezpracovává.
Příkladem špatného hesla umístění SFTP je: "AB$cdefgh 2"
Příkladem špatného hesla umístění SFTP je: "AB$cdefgh 2"
Resolution
Technický tým společnosti Dell VxRail pracuje na řešení tohoto problému. Byl zjištěn ve VxRail verze 7.0.451.
Řešení:
Použijte heslo umístění SFTP bez speciálních znaků.
Řešení:
Použijte heslo umístění SFTP bez speciálních znaků.
Affected Products
VxRail Appliance SeriesArticle Properties
Article Number: 000216655
Article Type: Solution
Last Modified: 26 Sept 2023
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.