Alcune applicazioni Microsoft non si avviano sui notebook Dell
Summary: Questo articolo fornisce informazioni su varie applicazioni Microsoft che visualizzano un messaggio di errore e non si avviano su determinati notebook XPS, Inspiron e Latitude.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Piattaforme interessate:
- XPS 13 9345
- Inspiron 5441 da 14"
- Inspiron Plus 7441 da 14"
- Latitude 5455
- Latitude 7455
Varie applicazioni Microsoft, come Blocco note e Registratore vocale, visualizzano l'errore riportato di seguito invece di aprire:

Cause
VCLibs si sospetta di essere la causa di questo problema.
Resolution
Esistono due modi per risolvere questo problema, effettuare una delle seguenti operazioni:
- Eseguire Windows Update.
- In alternativa, è possibile scaricarlo e installarlo manualmente da Microsoft seguendo le istruzioni riportate di seguito:
- Riferimento, Pacchetti framework di runtime C++ per Desktop Bridge
- Cliccare su Microsoft.VCLibs.arm64.14.00.Desktop.appx per scaricare il pacchetto su disco C.

- Aprire PowerShell e installarlo utilizzando la riga di comando:
add-appxpackage C:\Microsoft.VCLibs.arm64.14.00.Desktop.appx
- Riferimento, Pacchetti framework di runtime C++ per Desktop Bridge
Affected Products
Inspiron 14 5441, Inspiron 14 Plus 7441, Latitude 5455, Latitude 7455, XPS 13 9345Article Properties
Article Number: 000226551
Article Type: Solution
Last Modified: 16 Apr 2025
Version: 7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.