一部のMicrosoftアプリケーションがDellノートパソコンで起動しない

Summary: この記事では、一部のXPS、Inspiron、およびLatitudeノートパソコンで、さまざまなMicrosoftアプリケーションにエラー メッセージが表示され、起動しない問題について説明します。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

影響を受けるプラットフォーム:

  • XPS 13 9345
  • Inspiron 14 5441
  • Inspiron 14 Plus 7441
  • Latitude 5455
  • Latitude 7455 

メモ帳やボイスレコーダーなどのさまざまなMicrosoftアプリケーションを開く代わりに、以下のエラーが表示されます。

Microsoftアプリケーションを実行しようとすると、エラー パッケージがアップデートに失敗し、依存関係または競合検証エラーが表示される

Cause

VCLibs がこの問題の原因であると疑われます。

Resolution

この問題を解決するには、次の2つの方法のいずれかを実行します。

  • Windows Updateを実行します。
  • または、次の手順に従って、Microsoftから手動でダウンロードしてインストールすることもできます。
    1. リファレンス、デスクトップ ブリッジの C++ ランタイム フレームワーク パッケージ このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
    2. [Microsoft.VCLibs.arm64.14.00.Desktop.appx]をクリックして、Cディスクにパッケージをダウンロードします。
      Microsoft.VCLibs.arm64.14.00.Desktop.appxのダウンロード
    3. PowerShellを開き、コマンド ラインを使用してインストールします
      add-appxpackage C:\Microsoft.VCLibs.arm64.14.00.Desktop.appx

Affected Products

Inspiron 14 5441, Inspiron 14 Plus 7441, Latitude 5455, Latitude 7455, XPS 13 9345
Article Properties
Article Number: 000226551
Article Type: Solution
Last Modified: 16 Apr 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.