一部のMicrosoftアプリケーションがDellノートパソコンで起動しない
Summary: この記事では、一部のXPS、Inspiron、およびLatitudeノートパソコンで、さまざまなMicrosoftアプリケーションにエラー メッセージが表示され、起動しない問題について説明します。
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Not all product versions are identified in this article.
Symptoms
影響を受けるプラットフォーム:
- XPS 13 9345
- Inspiron 14 5441
- Inspiron 14 Plus 7441
- Latitude 5455
- Latitude 7455
メモ帳やボイスレコーダーなどのさまざまなMicrosoftアプリケーションを開く代わりに、以下のエラーが表示されます。

Cause
VCLibs がこの問題の原因であると疑われます。
Resolution
この問題を解決するには、次の2つの方法のいずれかを実行します。
- Windows Updateを実行します。
- または、次の手順に従って、Microsoftから手動でダウンロードしてインストールすることもできます。
- リファレンス、デスクトップ ブリッジの C++ ランタイム フレームワーク パッケージ
- [Microsoft.VCLibs.arm64.14.00.Desktop.appx]をクリックして、Cディスクにパッケージをダウンロードします。

- PowerShellを開き、コマンド ラインを使用してインストールします。
add-appxpackage C:\Microsoft.VCLibs.arm64.14.00.Desktop.appx
- リファレンス、デスクトップ ブリッジの C++ ランタイム フレームワーク パッケージ
Affected Products
Inspiron 14 5441, Inspiron 14 Plus 7441, Latitude 5455, Latitude 7455, XPS 13 9345Article Properties
Article Number: 000226551
Article Type: Solution
Last Modified: 16 Apr 2025
Version: 7
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