Windows 11 Hello-ansigtsgenkendelse fungerer ikke på bærbare Inspiron-, Latitude- eller XPS-computere med en Qualcomm-processor

Summary: Få mere at vide om fejlen, når du bruger Windows Hello-ansigtsgenkendelse på en bærbar Dell Qualcomm-pc.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Den bærbare Dell-pc kan opleve en eller begge af følgende fejl, når du bruger Windows Hello-ansigtsgenkendelse:

  • Kan ikke logge ind på Windows 11 med meddelelsen Noget gik galt, log ind med din pinkode. Problemet opstår efter genstart eller genoptagelse fra dvale eller strøm.
  • Kunne ikke tilmelde ansigtet under opsætning af ansigtsgenkendelse. Scanningen af ansigtet stopper, meddelelsen Sørg for, at dit ansigt er centreret i rammen , vises og kan ikke fortsætte yderligere.

Berørte platforme:

  • Inspiron 14 5441
  • Inspiron 14 Plus 7441
  • Latitude 5455
  • Latitude 7455
  • XPS 13 9345

Cause

Dette skyldes problemet med Qualcomm-kameradriveren.

Resolution

Bemærk: Før du starter opdateringen, skal du gøre følgende:

Opdatering af følgende BIOS og drivere på computeren vil løse problemet. Du kan downloade og installere driveren i BIOS-opdateringsvejledningen og driveropdateringsvejledningen.

  • Inspiron 14 5441 og Latitude 5455:
    • BIOS-version 1.1.1 eller nyere
    • Qualcomm Chipset-driver version 2.1.0.13 eller nyere
    • Qualcomm MIPI-kameradriver version 1.1.1.5 eller nyere
  • Inspiron 14 Plus 7441, Latitude 7455 og XPS 13 9345:
    • BIOS version 2.0 eller nyere
    • Qualcomm Chipset-driver version 2.1.0.24 eller nyere
    • Qualcomm MIPI-kameradriver version 1.1.0.52 eller nyere

Affected Products

Inspiron 14 Plus 7441, Latitude 7455, XPS 13 9345
Article Properties
Article Number: 000226580
Article Type: Solution
Last Modified: 01 Dec 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.