El reconocimiento facial de Windows 11 Hello no funciona en laptops Inspiron, Latitude o XPS con procesador Qualcomm
Summary: Obtenga información sobre la falla cuando se utiliza el reconocimiento facial de Windows Hello en una laptop Dell Qualcomm.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Es posible que una laptop Dell experimente una o ambas de las siguientes fallas cuando se utiliza el reconocimiento facial de Windows Hello:
- No se puede iniciar sesión en Windows 11 con el mensaje Algo salió mal, inicie sesión con su PIN. El problema se producía después del reinicio o la reanudación de la hibernación o la alimentación.
- No se puede registrar el rostro durante la configuración del reconocimiento facial. El escaneo de la cara se detiene, aparece el mensaje Asegúrese de que su cara esté centrada en el marco y no puede continuar.
Plataformas afectadas:
- Inspiron 14 5441
- Inspiron 14 Plus 7441
- Latitude 5455
- Latitude 7455
- XPS 13 9345
Cause
Esto se debe al problema con el controlador de la cámara Qualcomm.
Resolution
Nota: Antes de iniciar la actualización, realice lo siguiente:
- Respalde todos los datos personales. Para obtener más información, consulte Respaldo y recuperación.
- Conecte el adaptador de CA.
La actualización del BIOS y los controladores siguientes en la computadora resuelve el problema. Para descargar e instalar el controlador, consulte la Guía de actualización del BIOS y la Guía de actualización del controlador.
- Para Inspiron 14 5441 y Latitude 5455:
- Versión del BIOS 1.1.1 o posterior
- Versión del controlador del chipset Qualcomm 2.1.0.13 o posterior
- Controlador de cámara Qualcomm MIPI versión 1.1.1.5 o posterior
- Para Inspiron 14 Plus 7441, Latitude 7455 y XPS 13 9345:
- Versión del BIOS 2.0 o posterior
- Versión del controlador del chipset Qualcomm 2.1.0.24 o posterior
- Controlador de cámara Qualcomm MIPI versión 1.1.0.52 o posterior
Affected Products
Inspiron 14 Plus 7441, Latitude 7455, XPS 13 9345Article Properties
Article Number: 000226580
Article Type: Solution
Last Modified: 01 Dec 2025
Version: 7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.