Windows 11 Hello -kasvojentunnistus ei toimi Inspiron-, Latitude- tai XPS-kannettavassa, jossa on Qualcomm-suoritin

Summary: Lue tietoja epäonnistumisesta käytettäessä Windows Hello -kasvojentunnistusta Dell Qualcomm -kannettavassa.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dellin kannettavassa tietokoneessa saattaa ilmetä toinen tai molemmat seuraavista virheistä Windows Hello -kasvojentunnistusta käytettäessä:

  • Windows 11:een kirjautuminen ei onnistu viestillä Tapahtui virhe. Kirjaudu sisään PIN-koodillasi. Ongelma ilmenee uudelleenkäynnistyksen tai horrostilasta tai virransyötöstä palautumisen jälkeen.
  • Kasvoja ei voi rekisteröidä kasvojentunnistuksen asennuksen aikana. Kasvojen skannaus pysähtyy, viesti Varmista, että kasvosi on keskellä kehystä, tulee näkyviin, eikä sitä voi jatkaa enää.

Ympäristöt, joita tämä koskee:

  • Inspiron 14 5441
  • Inspiron 14 Plus 7441
  • Latitude 5455
  • Latitude 7455
  • XPS 13 9345

Cause

Tämä johtuu Qualcomm-kameran ajurin ongelmasta.

Resolution

Huomautus: Tee seuraavat toimet ennen päivityksen aloittamista:

Ongelma korjaantuu, kun tietokoneen seuraava BIOS ja ajurit päivitetään. Lisätietoja ohjaimen lataamisesta ja asentamisesta on BIOSin päivitysoppaassa ja ohjaimen päivitysoppaassa.

  • Inspiron 14 5441 ja Latitude 5455:
    • BIOS-versio 1.1.1 tai uudempi
    • Qualcomm-piirisarjan ajurin versio 2.1.0.13 tai uudempi
    • Qualcomm MIPI -kameran ajuriversio 1.1.1.5 tai sitä uudempi
  • Inspiron 14 Plus 7441, Latitude 7455 ja XPS 13 9345:
    • BIOS 2.0 tai uudempi
    • Qualcomm-piirisarjan ajuriversio 2.1.0.24 tai uudempi
    • Qualcomm MIPI -kameran ajurin versio 1.1.0.52 tai uudempi

Affected Products

Inspiron 14 Plus 7441, Latitude 7455, XPS 13 9345
Article Properties
Article Number: 000226580
Article Type: Solution
Last Modified: 01 Dec 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.