Les ordinateurs portables Inspiron ou Latitude équipés d’un processeur Qualcomm ne détectent pas les périphériques USB connectés via une station d’accueil
Summary: Cet article fournit des informations sur le problème de détection USB rencontré sur un ordinateur portable Dell Qualcomm.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Il se peut que l’ordinateur portable Dell Qualcomm ne détecte pas un périphérique USB connecté à une station d’accueil. Le problème se produit après le redémarrage ou la mise en veille prolongée.
Plates-formes concernées :
- Inspiron 14 5441
- Inspiron 14 Plus 7441
- Latitude 5455
- Latitude 7455
Station d’accueil concernée :
- Station d’accueil Dell à double charge HD22Q
- Dell Thunderbolt Dock - WD19TBS
- Dell Thunderbolt Dock - WD22TB4
- Station d'accueil universelle Dell UD22
Cause
Le concentrateur USB ne gère pas correctement la terminaison et l’arrêt.
Resolution
La mise à jour vers les versions suivantes du pilote de chipset Qualcomm sur l’ordinateur résout le problème.
- Pilote de chipset Qualcomm version 2.1.0.25 ou ultérieure pour les modèles Inspiron 14 Plus 7441 et Latitude 7455
- Pilote de chipset Qualcomm version 2.1.0.14 ou ultérieure pour les modèles Inspiron 14 5441 et Latitude 5455
Pour télécharger et installer le pilote, consultez l’article Téléchargement et installation de pilotes Dell.
Affected Products
Dell Dual Charge Dock HD22Q, Dell Universal Dock UD22, Dell Thunderbolt Dock – WD19TBS, Inspiron 14 5441, Inspiron 14 Plus 7441, Latitude 5455, Latitude 7455, Dell Thunderbolt Dock – WD22TB4Article Properties
Article Number: 000226583
Article Type: Solution
Last Modified: 22 Apr 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.