Bärbar Inspiron- eller Latitude-dator med en Qualcomm-processor hittar inte en USB-enhet som är ansluten via en dockningsstation
Summary: Den här artikeln innehåller information om problem med USB-identifiering på bärbara Dell Qualcomm-datorer.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Den bärbara datorn Dell Qualcomm kanske inte upptäcker en USB-enhet som är ansluten till en docka. Problemet uppstår efter omstart eller viloläge.
Berörda plattformar:
- Inspiron 14 5441
- Inspiron 14 Plus 7441
- Latitude 5455
- Latitude 7455
Dockningsstation som påverkas:
- Dell Dual Charge Dock HD22Q
- Dell Thunderbolt Dock – WD19TBS
- Dell Thunderbolt Dock – WD22TB4
- Dell universell docka UD22
Cause
USB-hubben hanterar inte uppsägning av och på rätt sätt.
Resolution
Lös problemet genom att uppdatera till följande versioner av Qualcomms kretsuppsättningsdrivrutin på datorn.
- Drivrutin för Qualcomm-kretsuppsättning version 2.1.0.25 eller senare för Inspiron 14 Plus 7441 och Latitude 7455
- Drivrutin för Qualcomms kretsuppsättning version 2.1.0.14 eller senare för Inspiron 14 5441 och Latitude 5455
Information om hur du laddar ner och installerar drivrutinen finns i Ladda ner och installera Dell-drivrutiner.
Affected Products
Dell Dual Charge Dock HD22Q, Dell Universal Dock UD22, Dell Thunderbolt Dock – WD19TBS, Inspiron 14 5441, Inspiron 14 Plus 7441, Latitude 5455, Latitude 7455, Dell Thunderbolt Dock – WD22TB4Article Properties
Article Number: 000226583
Article Type: Solution
Last Modified: 22 Apr 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.