O notebook Inspiron ou Latitude com processador Qualcomm não detecta o dispositivo USB conectado por meio de uma dock station

Summary: Este artigo apresenta informações sobre o problema de detecção de USB observado em um notebook Dell Qualcomm.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

O notebook Dell Qualcomm pode não detectar um dispositivo USB conectado a uma dock station. O problema ocorre após a reinicialização ou hibernação.

Plataformas afetadas:

  • Inspiron 14 5441 |
  • Inspiron 14 Plus 7441
  • Latitude 5455
  • Latitude 7455

Dock station afetada:

  • Dock Dell de carregamento duplo HD22Q
  • Dell Thunderbolt Dock — WD19TBS
  • Dell Thunderbolt Dock — WD22TB4
  • Dock station universal da Dell UD22

Cause

O hub USB não lida corretamente com o encerramento desligado e ligado.

Resolution

A atualização para as versões a seguir do driver do chipset Qualcomm no computador resolve o problema.

  • Driver do chipset Qualcomm versão 2.1.0.25 ou posterior para Inspiron 14 Plus 7441 e Latitude 7455
  • Driver de chipset Qualcomm versão 2.1.0.14 ou posterior para Inspiron 14 5441 e Latitude 5455

Para fazer download e instalar o driver, consulte Como fazer download e instalar os drivers Dell.

Affected Products

Dell Dual Charge Dock HD22Q, Dell Universal Dock UD22, Dell Thunderbolt Dock – WD19TBS, Inspiron 14 5441, Inspiron 14 Plus 7441, Latitude 5455, Latitude 7455, Dell Thunderbolt Dock – WD22TB4
Article Properties
Article Number: 000226583
Article Type: Solution
Last Modified: 22 Apr 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.