NetWorker: Unable to Launch NMC. Error "Unable to load resource"
Summary:
Launching of the NetWorker Management Console (NMC) user interface fails with "Unable to load resource: https://:9000/gconsole.jnlp?"
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Launching of NMC user interface fails with:
There was no update to the gstd.raw.
com.sun.deploy.net.FailedDownloadException: Unable to load resource: https://<IP of NMC server>:9000/gconsole.jnlp?
at com.sun.deploy.net.DownloadEngine.actionDownload(Unknown Source)
at com.sun.deploy.net.DownloadEngine.downloadResource(Unknown Source)
at com.sun.deploy.cache.ResourceProviderImpl.getResource(Unknown Source)
at com.sun.deploy.cache.ResourceProviderImpl.getResource(Unknown Source)
at com.sun.javaws.Launcher.updateFinalLaunchDesc(Unknown Source)
at com.sun.javaws.Launcher.prepareToLaunch(Unknown Source)
at com.sun.javaws.Launcher.prepareToLaunch(Unknown Source)
at com.sun.javaws.Launcher.launch(Unknown Source)
at com.sun.javaws.Main.launchApp(Unknown Source)
at com.sun.javaws.Main.continueInSecureThread(Unknown Source)
at com.sun.javaws.Main.access$000(Unknown Source)
at com.sun.javaws.Main$1.run(Unknown Source)
at java.lang.Thread.run(Unknown Source)
An attempt to connect to port 9000 failed with Connection refused.
There was no update to the gstd.raw.
Linux: /opt/lgtonmc/logs/gstd.raw Windows: [Install Drive]:\Program Files\EMC NetWorker\Management\GST\logs\gstd.raw
Cause
The file system for the NMC installation ran out of disk space.
Resolution
Free up or add more space in the file system.
Affected Products
NetWorkerArticle Properties
Article Number: 000227713
Article Type: Solution
Last Modified: 05 Sept 2024
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.