Labeling mislukt met de fout: read open error: command completed successfully (drive status is The drive is in the process of a tape)"
Summary: Het labelen of koppelen van het tapevolume mislukt met de onderstaande fout: "Error reading volume label: read open error: command completed successfully (drive status is The drive is in the get of a tape)" ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
De onderstaande fouten worden waargenomen in de daemon logs voor labeling of montagebewerkingen van het tapevolume:
Linux: /nsr/logs/daemon.raw
Ramen: [NetWorker Install Drive]:\Program Files\EMC NetWorker\nsr\logs\daemon.raw
NetWorker: De nsr_render_log gebruiken om .raw logbestanden weer te geven
<device_name> moving: read open error: command completed successfully (drive status is The drive is in the process of loading a tape)" <device_name> reading : read open error: command completed successfully (drive status is The drive is in the process of loading a tape)" NSR info media warning: The drive is in the process of loading a tape
Cause
De oorzaak is onbekend.
Resolution
- Vanuit de NetWorker Management Console (NMC) opent u de bibliotheek onder Devices-Libraries>.
- Klik met de rechtermuisknop op de bibliotheek en selecteer Eigenschappen.
- Selecteer het tabblad Timers en wijzig de laadslaaptimer in een hogere waarde. Als deze bijvoorbeeld is ingesteld op 5 (seconden), verhoogt u deze naar 60.
OPMERKING: Als het tabblad "Timers" niet aanwezig is in eigenschappen. Sluit het eigenschappenvenster en zorg ervoor dat de diagnostischemodus weergeven> is ingeschakeld in de NMC. Zodra de diagnostische modus is ingeschakeld, krijgt u opnieuw toegang tot de bibliotheekeigenschappen.
- Zodra de laadslaaptimer is bijgewerkt, probeert u te labelen.
Affected Products
NetWorker Family, NetWorkerArticle Properties
Article Number: 000233972
Article Type: Solution
Last Modified: 18 Nov 2024
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.