Qualcomm-Laptop wird automatisch aktiviert oder eingeschaltet, wenn er mit der Dell Universal Dockingstation UD22 verbunden ist

Summary: Dieser Artikel enthält Informationen darüber, warum ein Qualcomm-Laptop nicht im Ruhezustand oder ausgeschaltet bleibt, wenn er mit dem Dell Universal Dock UD22 verbunden ist.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Ein Qualcomm-Laptop bleibt möglicherweise nicht im Ruhezustand oder ausgeschaltet und wird möglicherweise automatisch aktiviert oder eingeschaltet. Das Problem tritt auf, wenn es mit dem Dell Universal Dock UD22 verbunden ist und die Option "Wake on AC" im BIOS aktiviert ist.

Betroffene Plattformen:

  • Dell 14 DC14255
  • Dell Pro 14 Essential PV14255
  • Inspiron 14 5441
  • Inspiron 14 5445
  • Inspiron 14 Plus 7441
  • Latitude 5455
  • Latitude 7455
  • XPS 13 9345

Betroffene Dockingstation:

  • Dell Universal Dock UD22

Cause

Dies ist eine Einschränkung des Qualcomm-Plattformdesigns, die eine Trennung im Ruhezustand oder im heruntergefahrenen Zustand bewirkt und die UD22-Dockingstation dazu zwingt, die Stromversorgung von Laptops auszusetzen. Dies führt dazu, dass die Funktion "Wake on AC" ausgelöst wird, um den Laptop zu aktivieren.

Resolution

Dies funktioniert wie vorgesehen. Um das Problem zu umgehen, führen Sie einen der folgenden Schritte aus:

  1. Entfernen Sie die UD22-Dockingstation, bevor Sie in den Ruhezustand wechseln oder herunterfahren.
  2. Laden Sie die Standardeinstellungen im BIOS oder deaktivieren Sie Wake on AC.
    1. Um Wake on AC zu deaktivieren, rufen Sie das BIOS auf und wechseln Sie zu System Management. Deaktivieren Sie im Abschnitt AC-Verhalten die Option Wake-on-AC.

Affected Products

Dell 14 DC14255, Dell Pro 14 Essential PV14255, Dell Universal Dock UD22, Inspiron 14 5441, Inspiron 14 5445, Inspiron 14 Plus 7441, Latitude 5455, Latitude 7455, XPS 13 9345
Article Properties
Article Number: 000247430
Article Type: Solution
Last Modified: 22 Oct 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.