L’ordinateur portable Qualcomm sort automatiquement de veille ou se met sous tension lorsqu’il est connecté à la station d’accueil universelle Dell UD22
Summary: Cet article explique pourquoi un ordinateur portable Qualcomm ne reste pas en veille prolongée ou hors tension lorsqu’il est connecté à la station d’accueil universelle Dell UD22.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Un ordinateur portable Qualcomm peut ne pas rester en veille prolongée ou hors tension, et peut se réactiver ou se mettre sous tension automatiquement. Le problème se produit lorsqu’il est connecté à la station d’accueil universelle Dell UD22 et que l’option Wake-on-AC est activée dans le BIOS.
Plates-formes concernées :
- Dell 14 DC14255
- Dell Pro 14 Essential PV14255
- Inspiron 14 5441
- Inspiron 14 5445
- Inspiron 14 Plus 7441
- Latitude 5455
- Latitude 7455
- XPS 13 9345
Station d’accueil concernée :
- Station d'accueil universelle Dell UD22
Cause
Il s’agit d’une limitation de conception des plates-formes Qualcomm qui effectue une déconnexion en veille prolongée ou à l’arrêt et force la station d’accueil UD22 à suspendre l’alimentation des ordinateurs portables. Cela déclenche la fonction Wake on AC pour sortir l’ordinateur portable du mode veille.
Resolution
Cette situation est normale. Pour contourner ce problème, effectuez l’une des opérations suivantes :
- Retirez la station d’accueil UD22 avant de passer en veille prolongée ou de vous arrêter.
- Chargez les paramètres par défaut dans le BIOS ou désactivez la fonction Wake on AC.
- Pour désactiver la fonction Wake on AC, accédez au BIOS et à System Management. Dans la section Comportement CA , désactivez l’option Réveil sur secteur.
Affected Products
Dell 14 DC14255, Dell Pro 14 Essential PV14255, Dell Universal Dock UD22, Inspiron 14 5441, Inspiron 14 5445, Inspiron 14 Plus 7441, Latitude 5455, Latitude 7455, XPS 13 9345Article Properties
Article Number: 000247430
Article Type: Solution
Last Modified: 22 Oct 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.