PowerEdge 16G AMD: Under kørsel af ePSA-test registreres en DIAG0114-fejl i LC-loggen.

Summary: En DIAG0114-fejl registreret i LifeCycle Controller (LC)-loggen eller en 2000-0114-fejlkode under udførelse af en ePSA-diagnosticeringstest på 16G AMD-platforme

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Når du kører den integrerede ePSA-diagnosticering for at udføre en stresstest på de 16G AMD-platforme, der er angivet nedenfor, kan testprocessen stoppe og vise fejlkoden 2000-0114 på skærmen (valideringskoden kan variere), som vist i figur [1].
Samtidig registrerer LC-loggen fejlen "DIAG0114" i figur [2].

Figur [1]

ePSA-advarsel

Figur [2]

DIAG0114 fejl i LC-loggen

Påvirkede platforme:
R6615
, R7615
, R6625
, R7625

Cause

Tidsproblem med ePSA-værktøjet.
Dette problem er blevet bekræftet som en falsk advarsel og er ikke relateret til nogen fysisk CPU- eller hukommelsesfejl.


 

Resolution

Der er løst et problem med ePSA-version A33, som implementeres i iDRAC-versionen marts 2025.

Hvis du støder på lignende symptomer, skal du kontrollere følgende to punkter. Begge kriterier skal være opfyldt:

  1. Systemtemperatur: Sørg for, at temperaturen er normal.
  2. ePSA-version: Versionen er lavere end A33.

Dette er kun en falsk alarm og ikke et fysisk problem. Det kan sikkert ignoreres.

 

  • Sådan kontrolleres ePSA-versionen:

I figur [3] er ePSA-versionsnummeret placeret i øverste venstre hjørne, og i dette eksempel vises det som 4303. 24, hvilket betyder, at versionen er A24.

Figur [3]

Figur 3: ePSA-versionsnummer

Affected Products

PowerEdge R6615, PowerEdge R6625, PowerEdge R7615, PowerEdge R7625
Article Properties
Article Number: 000253453
Article Type: Solution
Last Modified: 07 Jul 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.