USB Type-A-portar, integrerad kamera, smartkortläsare eller fingeravtrycksläsare fungerar inte på en bärbar Dell Pro-dator som kör Windows 10 eller 11
Summary: Den här artikeln innehåller information om att koden 10 visas i Enhetshanteraren eller USB Type-A-portar, integrerad kamera, smartkortläsare eller fingeravtrycksläsare som inte fungerar på bärbara Dell Pro-datorer som kör Windows 10 eller 11. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Datorn kan få flera symptom efter installation av Windows 10 22H2 eller Windows 11 23H2 på en bärbar Dell Pro-dator med RBG + IR-kamerakonfiguration. Problemet uppstår när kärnisolering är aktiverat.
- Intel USB 3.20 eXtensible Host Controller (PCI\VEN_8086&DEV_A87D) kan visa en gul signal med kod 10 i Enhetshanteraren.

- Integrerad USB-kamera, smartkortläsare, fingeravtrycksläsare (Dell Control Vault-enhet) eller alla USB Type-A-portar, t.ex. extern USB-lagring eller USB-tangentbordsmus, fungerar inte.
Berörd plattform:
- Dell Pro 13 Plus-PB13250
- Dell Pro 14 Plus-PB14250
- Dell Pro 16 Plus-PB16250
Berörda operativsystem:
- Windows 10 22H2
- Windows 11 23H2
Cause
Windows 10 22H2 och Windows 11 23H2 har inte stöd för nya USB VTIO v1.2.
Resolution
Lösning för Windows 11 23H2-användare:
- Gå till Inställningar, Windows Update och aktivera Hämta den senaste uppdateringen så snart de är tillgängliga för att uppdatera 4D hotfix_KB5055629.
- Om det inte går att aktivera Hämta den senaste uppdateringen så snart de är tillgängliga klickar du på Sök efter uppdateringar och knappen Ladda ned och installera för KB5055629 eller letar upp den under Windows Update, Avancerade alternativ, Valfria uppdateringar att installera.
- Uppdatera hotfix_KB5055629 manuellt via Windows Update eller från https://support.microsoft.com/topic/windows-11-version-23h2-update-history-59875222-b990-4bd9-932f-91a5954de434
.
- Ytterligare inställningar från Microsoft för att aktivera ansiktsigenkänning i Windows Hello efter att KB5055629 har uppdaterats med lösningsdesignen när ansiktsigenkänning i Windows Hello inte kan anges:
- Alternativ 1 för slutanvändare:
- Gå till Inställningar, konton, Inloggningsalternativ. Om du aktiverar Logga in med en extern kamera eller fingeravtrycksläsare under Ytterligare inställningar kan du inaktivera förbättrad inloggningssäkerhet (ESS).
- Alternativ 2 för IT eller administratör:
- Tryck på Win + R-tangenten och skriv gpedit.msc för att öppna Redigeraren för lokala grupprinciper.
- Gå till Datorkonfiguration, Administrativa mallar, Windows-komponenter, Windows Hello för företag.
- Klicka på Enable ESS with Supported Peripherals (Aktivera ESS med kringutrustning som stöds) i fönstret Setting (Inställningar).
- Välj Aktiverad, ändra värdet till 0 och klicka på Använd.
Obs! Mer information finns i avsnittet Konfigurera principinställningar för Windows Hello för företag i Microsoft-dokumentet.
Viktigt! Om det görs felaktigt kan ändring av Windows-registret leda till dataförlust eller skada på operativsystemet. Dell Technologies rekommenderar att du säkerhetskopierar data innan du fortsätter med en Windows-registerredigering. Vi rekommenderar även att du gör en fullständig säkerhetskopia av Windows-registret innan du påbörjar redigeringen. Mer information finns i Windows-registerinformation för avancerade användare.
- Alternativ 1 för slutanvändare:
Lösning för Windows 10 22H2-användare:
Följ dessa steg för att stänga av minnesintegritet eller inaktivera Intel VT för direkt I/O.
- Så här inaktiverar du minnesintegritet:
- Sök efter kärnisolering.
- Stäng av Minnesintegritet och starta om datorn.
- Sök efter kärnisolering.
- Så här inaktiverar du VT I/O i BIOS:
- Gå till BIOS-inställningar.
- Välj Virtualiseringsstöd.
- Tryck på ctrl + alt + S-tangenten för att visa det dolda alternativet.
- Inaktiverar VT för direkt I/O.
Affected Products
Dell Pro 13 Plus PB13250, Dell Pro 14 Plus PB14250, Dell Pro 16 Plus PB16250Article Properties
Article Number: 000274680
Article Type: Solution
Last Modified: 02 May 2025
Version: 9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.