Le capteur de lumière ambiante ne fonctionne pas par intermittence après le redémarrage
Summary: Le capteur d’éclairage ambiant (ALS) des modèles Dell Pro 13 Premium PA13250 et Dell Pro 14 Premium PA14250 ne fonctionne pas par intermittence après le redémarrage de l’ordinateur.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Après le redémarrage de l’ordinateur portable, ALS ne fonctionne pas. Lorsque cela se produit, l’appareil HID Sensor Collection V2 affiche un point d’exclamation jaune dans le Gestionnaire de périphériques.
Plates-formes concernées :
- Dell Pro 13 Premium PA13250
- Dell Pro 14 Premium PA14250
Cause
Le système d’exploitation n’est pas parvenu à charger le pilote WudfRd dans Windows User Mode Driver Framework (UMDF).
Resolution
Une mise à jour vers la version 3.11.100.7727 ou ultérieure du pilote sur l’ordinateur résout le problème. Pour télécharger et installer le pilote, reportez-vous à la section Téléchargement et installation des pilotes et du firmware Dell.
Affected Products
Dell Pro 13 Premium PA13250, Dell Pro 14 Premium PA14250Article Properties
Article Number: 000277779
Article Type: Solution
Last Modified: 24 Jul 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.