休止状態またはスタンバイ状態から再開した後、Windows Helloの指紋ログインが機能しない

Summary: 次の記事では、休止状態またはスリープから再開した後のWindows Hello指紋認証ログイン画面エラーについて説明します。モダン スタンバイ モードから復帰したログイン画面で、指紋認証によるWindows Helloを使用してログインできないという画面上のエラーが報告されます。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

休止状態またはスタンバイ状態の再開後、Windows Helloの指紋認証を使用してログインできない

 

Dell Pro 14 Premium PA14250またはDell Pro 13 Premium PA13250ノートパソコンでログインの問題が発生する可能性があります。Windows Hello指紋認識機能を使用してログインできない。休止状態またはモダン スタンバイから再開すると、ログイン画面に次のエラー メッセージが報告されます。

User cannot log in by Windows Hello Fingerprint.

Windows 暗証番号 (PIN) または個人パスワードを使用してログインすることはできます。デバイス マネージャー アプリケーションを開いて[生体認証]に移動すると、 Synaptics UWMP WBDI デバイス。

デバイス マネージャーの黄色い感嘆符エラーのスクリーンショット

Cause

指紋認証ドライバーは、休止状態またはスタンバイ状態から再開した後、ファームウェアのステータスを検証せずに実行されます。これにより、メモリー アクセス違反が原因でドライバーが失敗する可能性があります。

Resolution

注:オペレーティング システムの変更やソフトウェアのアップデートを行うには、ノートパソコンの管理者権限が必要です。

セキュリティ ドライバーを次のようにアップデートします。 Fingerprint Sensor Driverのバージョン 4.10.6.370, A08 以降にアップデートします。次のリンクには、をダウンロードしてインストールするための詳細な手順が記載されています。 Fingerprint-Sensor-Driver_DX842_WIN64_4.10.6.370_A08_01.exe インストール ファイル:


トップに戻る

Affected Products

Dell Pro Plus, Dell Pro Premium, Dell Pro 13 Premium PA13250, Dell Pro 14 Premium PA14250, Dell Pro 13 Plus PB13250, Dell Pro 14 Plus PB14250, Dell Pro 16 Plus PB16250
Article Properties
Article Number: 000286719
Article Type: Solution
Last Modified: 24 Apr 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.