Les ordinateurs Qualcomm ne peuvent pas démarrer sur PXE en se connectant au serveur SCCM

Summary: Cet article fournit des informations sur les ordinateurs qui ne parviennent pas à démarrer sur PXE lors de la connexion au serveur SCCM, sans injection des pilotes nécessaires dans le fichier boot.wim. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Plates-formes concernées :

  • Latitude 7455
  • Latitude 5455
  • Inspiron 14 Plus 7441
  • Inspiron 14 5441
  • XPS 13 9345

Pour reproduire le problème :

  1. Configuration d’un serveur SCCM.
  2. Commencez à déployer l’image sur l’ordinateur à l’aide du démarrage PXE.
  3. L’ordinateur ne peut pas démarrer à partir de l’environnement PXE.
    Remarque : Si l’ordinateur ne parvient pas à démarrer en PXE, il passe au processus SupportAssist. Reportez-vous à l’image ci-dessous.

    Si l’ordinateur ne parvient pas à démarrer PXE, il passe au processus SupportAssist

Cause

L’image de démarrage générale n’inclut pas les pilotes initiaux nécessaires à Qualcomm.

Resolution

Suivez les étapes ci-dessous pour injecter les pilotes nécessaires dans boot.wim :

Procédure d’exploitation standard de l’utilisation du serveur SCCM avec des ordinateurs ARM64

Configuration requise :

Configuration d’un serveur SCCM :

Remarque :
  1. Dans le serveur SCCM, Software Library> Overview >Operating Systems> Boot images pour trouver l’image de démarrage par défaut pour ARM64.
  2. Pour trouver l’emplacement du fichier .wim de l’image de démarrage. Cliquez avec le bouton droit de la souris sur Properties>Data Source pour trouver le chemin d’accès à l’image permettant d’obtenir le fichier .wim.
    Localiser le fichier .wim de l’image de démarrage
  3. Démarrez la ligne de commande en tant qu’administrateur.
  4. Copiez le fichier .wim dans C:\
  5. Créez un répertoire de montage pour monter le fichier winpe.wim en saisissant la commande suivante :
    dism /mount-wim /wimfile:C:\winpe.wim /mountdir:{YourMountFolder} /index:1
    type : dism /mount-wim /wimfile :C :\winpe.wim /mountdir :{YourMountFolder} /index :1
  6. Injectez un pilote dans le fichier .wim en saisissant :
    dism /image: {YourMountFolder} /add-driver /driver:{YourDriversFolder} /recurse /forceunsigned
    Type : dism /image : {YourMountFolder} /add-driver /driver :{YourDriversFolder} /recurse /forceunsigned 
    L’opération s’est terminée avec succès 
    Remarque : Le pilote du chipset que vous avez téléchargé à partir de Dell.com extrait les pilotes vers le YourDriverFolder.
    Extraire les pilotes
  7. Validez la modification et enregistrez en saisissant :
    dism /unmount-wim /mountdir:{YourMountFolder} /commit
    Saisissez : dism /unmount-wim /mountdir :{YourMountFolder} /commit
  8. Copiez le fichier .wim à replacer à son emplacement d’origine. (par exemple, \\sccm202412\Shared_folder\winpe.wim)
    Remarque : Vous pouvez vérifier si le pilote est injecté à l’aide de la méthode ci-dessous.
    • Vérifiez quand le fichier .wim est monté, saisissez :
      dism /image:{YourMountFolder} /Get-Drivers
      Saisissez : dism /image :{YourMountFolder} /Get-Drivers
  9. En définissant la séquence de test avec l’image de démarrage, nous avons injecté le pilote.
  10. Déployez la séquence de test avec le pilote et le système d’exploitation que vous souhaitez déployer.
Remarque : Les services de déploiement Windows (WDS) ne sont pas pris en charge dans Windows 11. Pour plus d’informations, reportez-vous à cet article Microsoft https://learn.microsoft.com/windows/deployment/wds-boot-supportCe lien hypertexte renvoie à un site Web extérieur à Dell Technologies..

Affected Products

Inspiron 14 5441, Inspiron 14 Plus 7441, Latitude 5455, Latitude 7455, XPS 13 9345
Article Properties
Article Number: 000287588
Article Type: Solution
Last Modified: 16 Apr 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.