La station d’accueil Dell ne peut pas utiliser le port LAN ou mettre à jour le firmware de la station d’accueil
Summary: La station d’accueil à double charge Dell HD22Q, la station d’accueil Dell Dock WD19 et la station d’accueil Dell Thunderbolt Dock - WD22TB4 ne peuvent pas utiliser le port LAN et l’utilitaire de firmware Dell (DFU) ne peut pas mettre à niveau la station d’accueil. Cela se produit après la désactivation du port USB externe activé ou l’activation du LAN de la station d’accueil Type-C dans le BIOS. ...
Symptoms
La station d’accueil ne peut pas utiliser le port LAN comme d’habitude et l’utilitaire de firmware Dell (DFU) ne peut pas mettre à niveau le firmware de la station d’accueil.
Stations d’accueil concernées :
- Station d’accueil Dell à double charge HD22Q
- Dell Dock WD19
- Station d’accueil Dell Thunderbolt Dock - WD22TB4
Plates-formes concernées :
- Dell Pro 14 Plus PB14250
- Dell Pro 16 Plus PB16250
- Dell Pro 13 Premium PA13250
- Dell Pro 14 Premium PA14250
- XPS 13 9350
Cause
La liaison USB2 est désactivée lorsque la désactivation de l’option Activer le port USB externe provoque ce problème. Lors de la désactivation du port USB externe activé et de l’activation du LAN de la station d’accueil Type-C dans le menu de configuration du BIOS, les stations d’accueil ne peuvent pas utiliser le LAN et le DFU ne peut pas mettre à niveau le firmware de la station d’accueil.
Resolution
Ce problème peut être résolu en activant l’option Activer le port USB externe dans le menu de configuration du BIOS. Lorsque l’ordinateur ne détecte pas le LAN de la station d’accueil et doit mettre à jour le firmware de la station d’accueil à l’aide du DFU.