Pérdida de conexión Ethernet en estaciones de acoplamiento Type-C conectadas a laptops Dell que se reanudan desde la hibernación

Summary: En el siguiente artículo, se proporciona información sobre un problema de conexión de Ethernet en laptops Dell que se reanudan desde la hibernación. La conexión cableada se realiza a través del puerto de red de área local (LAN) en una estación de acoplamiento Dell Dock Type-C y no se marca nada en el Administrador de dispositivos. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

La red cableada se interrumpe cuando se reanuda desde S4 en una laptop y una estación de acoplamiento Dell

 

Es posible que experimente un problema de Ethernet cuando reanude desde la hibernación de Windows (S4) en una laptop Dell que se conecta a una estación de acoplamiento Dell Type-C:

Esto afecta a las siguientes familias de laptops Dell:

  • Estación de trabajo móvil Precision
  • Dell Latitude Laptops
  • Familia de laptops Dell XPS
  • Familia de laptops Dell Pro

Esto afecta a los siguientes periféricos de la estación de acoplamiento de Dell:

  • Dell Dock (WD19 y WD19S)
  • Estación de acoplamiento Dell Performance (WD19DC y WD19DCS)
  • Estación de acoplamiento Dell Thunderbolt (WD19TB y WD19TBS)
  • Estación de acoplamiento de doble carga Dell (HD22Q)

El comportamiento del puerto LAN de las estaciones de acoplamiento y el vínculo y la actividad de los puertos Los diodos emisores de luz (LED) están en buen estado. El controlador de la controladora Ethernet en el administrador de dispositivos no tiene marcas ni marcas amarillas o rojas. Sin embargo, no se detecta ninguna conexión de red.

Cause

El equipo de ingeniería identifica a partir de los registros del controlador LAN que esto sucede debido a un cambio en v11.16.20. (Este es un efecto secundario de los cambios para mejorar la conexión en energía baja y agregar una cola de espera).

Resolution

Nota: Debe tener derechos de administrador en la laptop conectada para realizar cualquier cambio en el sistema operativo o actualizar cualquier software.

Puede resolver esto reiniciando la laptop y actualizando el controlador de Ethernet a Realtek USB Gigabit Ethernet (GBE) Controller Driver, versión 1156.17.20.1030, A31 o posterior. Utilice las instrucciones que se encuentran en el siguiente enlace para descargar e instalar el Realtek-USB-GBE-Ethernet-Controller-Driver_4JK0H_WIN64_1156.17.20.1030_A31.exe Archivo de actualización:


Volver al principio

Affected Products

Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Latitude, Dell Pro Rugged, XPS, Latitude Tablets, Mobile Workstations
Article Properties
Article Number: 000289617
Article Type: Solution
Last Modified: 08 May 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.