Aplikace Windows Camera zobrazuje po prvním zapnutí černou obrazovku

Summary: Tento článek obsahuje informace o dokončení funkce OOBE (Out of Box Experience) a následném otevření aplikace kamery Windows. Zobrazí se pouze černá obrazovka.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dotčené platformy:

  • Inspiron 14 5441
  • Inspiron 14 Plus 7441
  • Notebook Latitude 5455
  • Notebook Latitude 7455

Pro reprodukci:

  1. Dokončete OOBE a přejděte na plochu.
  2. Otevřete aplikaci Doručená pošta systému Windows Kamera (aplikace kamery zobrazuje černou obrazovku a nefunguje správně).
    V aplikaci kamery se zobrazí černá obrazovka.
Poznámka:
  • K problému dochází pouze u aplikace Kamera verze 2023.2312.3.0.
  • Podívejte se do Nastavení >Aplikace >Nainstalované aplikace>Fotoaparát >Pokročilé možnosti
    Upřesnit možnosti

Cause

Došlo k problému s aplikací kamery Inbox systému Windows.

Resolution

Tento problém je možné vyřešit dvěma způsoby:

  • Znovu otevřete aplikaci kamery Doručená pošta systému Windows.
  • Aktualizujte Windows Inbox Camera v Microsoft Storu na nejnovější verzi:
    1. Otevřete Microsoft Store pomocí nabídky Start.
      Otevřít Microsoft Store
    2. V obchodě Microsoft Store vyhledejte výraz kamera a vyberte možnost Windows Camera.
      Vyberte možnost Windows Camera
    3. Klikněte na tlačítko Update.
      Klikněte na tlačítko Update
    4. Po dokončení aktualizace aplikace klikněte na tlačítko Otevřít.

Ověření verze aplikace Kamera:

  1. Otevřete aplikaci fotoaparátu systému Windows.
  2. Klikněte na Nastavení v levém horním rohu.
    Klikněte na položku Settings (Nastavení)
  3. Verze Windows Inbox Camera byla aktualizována na verzi 2025.2501.1.0 nebo vyšší.
    Aktualizace funkce Windows Inbox Camera na verzi 2025.2501.1.0 nebo vyšší

Affected Products

Inspiron 14 5441, Inspiron 14 Plus 7441, Latitude 5455, Latitude 7455
Article Properties
Article Number: 000299966
Article Type: Solution
Last Modified: 13 May 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.