Windows Camera-applicatie toont een zwart scherm nadat deze voor de eerste keer wordt ingeschakeld
Summary: Dit artikel bevat informatie over het voltooien van de Out of Box Experience (OOBE) en vervolgens het openen van de Windows-cameratoepassing en geeft alleen een zwart scherm weer.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Betreffende platforms:
- Inspiron 14 5441
- Inspiron 14 Plus 7441
- Latitude 5455
- Latitude 7455
Reproduceren:
- Voltooi de OOBE en ga naar het bureaublad
- Open de Windows Inbox Camera-applicatie (de camera-applicatie geeft een zwart scherm weer en werkt niet goed).

Opmerking:
- Het probleem doet zich alleen voor bij de Camera-app versie 2023.2312.3.0.
- Controleren Instellingen >Apps >Geïnstalleerde apps>Camera >Geavanceerde opties

Cause
Er is een probleem met de Windows Inbox camera-applicatie.
Resolution
Er zijn twee manieren om dit probleem op te lossen:
- Open de Windows Inbox camera-applicatie opnieuw.
- Werk Windows Inbox Camera in Microsoft Store bij naar de nieuwste versie:
- Open Microsoft Store in het menu Start.

- Zoek in de Microsoft Store naar cam en selecteer Windows Camera.

- Klik op Bijwerken.

- Klik op Openen zodra de applicatie is bijgewerkt.
- Open Microsoft Store in het menu Start.
De versie van de Camera-applicatie controleren:
- Open de Windows-camera-applicatie
- Klik op Instellingen in de linkerbovenhoek

- Windows Inbox Camera versie is bijgewerkt naar 2025.2501.1.0 of hoger.

Affected Products
Inspiron 14 5441, Inspiron 14 Plus 7441, Latitude 5455, Latitude 7455Article Properties
Article Number: 000299966
Article Type: Solution
Last Modified: 13 May 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.