Un ordinateur Dell avec DW5932e Snapdragon X62 ne parvient pas à se connecter à Internet après avoir désactivé les paramètres de déchargement

Summary: Découvrez quand un ordinateur Dell équipé d’une carte WWAN DW5932e Snapdragon X62 ne peut pas se connecter à Internet après la désactivation des paramètres de déchargement.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Une plate-forme concernée équipée d’une carte WWAN DW5932e Snapdragon X62 accepte d’utiliser un code PIN pour déverrouiller la carte SIM. Ensuite, il reste bloqué pendant quelques secondes ou minutes dans un état « aucun accès à Internet » jusqu’à ce que la fonctionnalité WWAN disparaisse et réapparaisse. Ce processus se répète sans que la connexion WWAN ne soit établie.

Plates-formes concernées :

  • Dell Pro Rugged 13 RA13250
  • Dell Pro Rugged 14 RB14250
  • Latitude 5350
  • Latitude 5450
  • Latitude 5550
  • Tablette Latitude 7030 Rugged Extreme
  • Latitude 7350
  • Latitude 7350 détachable
  • Latitude 7450
  • Latitude 7650
  • Latitude 9450 2-en-1
  • Precision 3490
  • Precision 3590
  • Precision 3591

Cause

Une erreur se produit avec le firmware et le pilote GNSS/GPS des cartes Dell Wireless 5932e et Qualcomm Snapdragon X62.

Resolution

La mise à jour vers le firmware Dell Wireless 5932e et Qualcomm Snapdragon X62 et le pilote GNSS/GPS version 3.2.0.20, A07 ou ultérieure sur l’ordinateur résout le problème. Pour télécharger et installer le firmware et le pilote, reportez-vous à la section Téléchargement et installation des pilotes et du firmware Dell.

Affected Products

Dell Pro Rugged 13 RA13250, Dell Pro Rugged 14 RB14250, Latitude 7030 Rugged Extreme Tablet, Latitude 5350, Latitude 7350, Latitude 7350 Detachable, Latitude 5450, Latitude 7450, Latitude 9450 2-in-1, Latitude 5550, Latitude 7650, Precision 3490 , Precision 3590, Mobile Precision 3591 ...
Article Properties
Article Number: 000302559
Article Type: Solution
Last Modified: 07 Jul 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.