Il computer Dell con DW5932e Snapdragon X62 non si connette a Internet dopo aver disabilitato le impostazioni di offload

Summary: Informazioni sui casi in cui un computer Dell con scheda WWAN DW5932e Snapdragon X62 non si connette a Internet dopo aver disattivato le impostazioni di offload.

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Symptoms

Una piattaforma interessata con una scheda WWAN DW5932e Snapdragon X62 accetta un pin per sbloccare la SIM. Successivamente, rimane bloccata per secondi o minuti in uno stato di "nessun accesso a Internet" fino a quando la funzionalità WWAN scompare e riappare. Questo processo si ripete senza che la connessione WWAN venga mai stabilita.

Piattaforme interessate:

  • Dell Pro Rugged 13 RA13250
  • Dell Pro Rugged 14 RB14250
  • Latitude 5350
  • Latitude 5450
  • Latitude 5550
  • Tablet Latitude 7030 Rugged Extreme
  • Latitude 7350
  • Latitude 7350 Detachable
  • Latitude 7450
  • Latitude 7650
  • Latitude 9450 2-in-1
  • Precision 3490
  • Precision 3590
  • Precision 3591

Cause

Si verifica un errore con il firmware Dell Wireless 5932e e Qualcomm Snapdragon X62 e con il driver GNSS/GPS.

Resolution

L'aggiornamento del firmware Dell Wireless 5932e e Qualcomm Snapdragon X62 e del driver GNSS/GPS versione 3.2.0.20, A07 o successiva sul computer risolve il problema. Per scaricare e installare il firmware e il driver, consultare Come scaricare e installare i driver e il firmware Dell.

Affected Products

Dell Pro Rugged 13 RA13250, Dell Pro Rugged 14 RB14250, Latitude 7030 Rugged Extreme Tablet, Latitude 5350, Latitude 7350, Latitude 7350 Detachable, Latitude 5450, Latitude 7450, Latitude 9450 2-in-1, Latitude 5550, Latitude 7650, Precision 3490 , Precision 3590, Mobile Precision 3591 ...
Article Properties
Article Number: 000302559
Article Type: Solution
Last Modified: 07 Jul 2025
Version:  5
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