Dell computer met DW5932e Snapdragon X62 kan geen verbinding maken met internet na het uitschakelen van offloading-instellingen

Summary: Ontdek wanneer een Dell computer met een DW5932e Snapdragon X62 WWAN-kaart geen verbinding kan maken met internet nadat het offloaden van instellingen is uitgeschakeld.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Een getroffen platform met een DW5932e Snapdragon X62 WWAN-kaart accepteert een pincode om de simkaart te ontgrendelen. Daarna zit het enkele seconden of minuten vast in de status "geen internettoegang" totdat de WWAN-functionaliteit verdwijnt en weer verschijnt. Dit proces herhaalt zich zonder dat de WWAN-verbinding tot stand komt.

Betreffende platforms:

  • Dell Pro Rugged 13 RA13250
  • Dell Pro Rugged 14 RB14250
  • Latitude 5350
  • Latitude 5450
  • Latitude 5550
  • Latitude 7030 Rugged Extreme Tablet
  • Latitude 7350
  • Latitude 7350 afneembaar
  • Latitude 7450
  • Latitude 7650
  • Latitude 9450 2-in-1
  • Precision 3490
  • Precision 3590
  • Precision 3591

Cause

Er treedt een fout op met de Dell Wireless 5932e en Qualcomm Snapdragon X62 firmware en GNSS/GPS-driver.

Resolution

Bijwerken naar Dell Wireless 5932e en Qualcomm Snapdragon X62 Firmware en GNSS/GPS Driver versie 3.2.0.20, A07 of hoger op de computer lost het probleem op. Voor het downloaden en installeren van de firmware en driver raadpleegt u Dell drivers en firmware downloaden en installeren.

Affected Products

Dell Pro Rugged 13 RA13250, Dell Pro Rugged 14 RB14250, Latitude 7030 Rugged Extreme Tablet, Latitude 5350, Latitude 7350, Latitude 7350 Detachable, Latitude 5450, Latitude 7450, Latitude 9450 2-in-1, Latitude 5550, Latitude 7650, Precision 3490 , Precision 3590, Mobile Precision 3591 ...
Article Properties
Article Number: 000302559
Article Type: Solution
Last Modified: 07 Jul 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.