Intel Core Ultra 200V Lunar Lake Computers Show Blue Screen Error 0xc0000001 When Reimaging the Computer
Summary: Information about Blue Screen errors when reimaging computers with a Windows image that was created with an SSD Intel Rapid Storage Technology (IRST) controller set for RAID ON in Intel Core Ultra 200V (Lunar Lake) computers. ...
Symptoms
You get a Blue Screen error when using a Windows image on a system with the Intel Core Ultra 200V (Lunar Lake) chipset, using MST (Windows Installer Transform file), System Center Configuration Manager (SCCM), or other imaging processes.
If the BIOS SSD controller on the source computer (Non-Lunar Lake model) is set to IRST RAID ON while creating a Windows system image, the target computer (Intel Core V200) reboots with a 0xc0000001 Blue Screen error while completing the Windows reinstall.
The Intel Core Ultra 200V (Lunar Lake) chipset only supports the AHCI/NVMe SSD storage controller setting.
Affected Systems:
- Dell Pro 13 Premium PA13250 (Lunar Lake CPU ONLY)
- Dell Pro 14 Premium PA14250 (Lunar Lake CPU ONLY)
- Dell Pro 13 Plus PB13250 (Lunar Lake CPU ONLY)
- Dell Pro 14 Plus PB14250 (Lunar Lake CPU ONLY)
- Dell Pro 16 Plus PB16250 (Lunar Lake CPU ONLY)
- Dell 14 Plus 2-in-1 DB04250 (Lunar Lake CPU ONLY)
- Dell 16 Plus 2-in-1 DB06250 (Lunar Lake CPU ONLY)
- Dell 14 Plus DB14250 (Lunar Lake CPU ONLY)
- Dell 16 Plus DB16250 (Lunar Lake CPU ONLY)
- XPS 13 9350
Cause
These systems Do Not support the RAID ON SATA/NVMe setting in the BIOS.
A Windows image created on a system with the BIOS SSD controller set to RAID ON is incompatible with the AHCI/NVMe BIOS controller setting.
Resolution
Windows Image
You must create a Windows image on a system with the BIOS SSD controller setting set to AHCI/NVMe and install that Windows image to these systems.
Workaround:
The following can be used as a workaround.
If a system Blue Screens for this issue:
- Restart the System to the Blue Screen error two more times.
- After the third Blue Screen, the troubleshooting menu appears.
- Select the option to boot to Safe mode in the troubleshooting menu, and reboot.
- The system should boot to the desktop in the safe mode.
- Wait 30 seconds, then restart the system.
- The system should restart Windows in the AHCI controller mode.