La capacidad de PowerStore puede disminuir rápidamente si el conteo de unidades es inferior o igual al ancho de RAID

Summary: La capacidad de PowerStore puede verse afectada significativamente si la cantidad de unidades disponibles es menor o igual que el ancho de RAID del sistema.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Es posible que los clientes observen una caída repentina en la capacidad disponible en su sistema PowerStore y que el espacio libre parezca significativamente reducidoen ciertas condiciones. Por ejemplo, la capacidad total disminuyó repentinamente.

Pantalla de espacio físico

Cause

Escenario 1:
Esto ocurre cuando la cantidad de unidades restantes en el sistema es menor que el ancho de RAID configurado.
Por ejemplo, en un sistema configurado con 7 unidades en una configuración RAID 6 4+2, si se extraen o fallan dos unidades, solo quedarán 5 unidades. Dado que RAID 6 requiere un mínimo de 6 unidades en esta configuración, el sistema ya no cumple con el requisito mínimo de unidades. En este caso, toda la capacidad libre deja de estar disponible de forma inherente.


Escenario 2:
Esto también puede ocurrir cuando el número de unidades es igual al ancho del RAID y una unidad de caché NVRAM queda offline.
Por ejemplo, en un sistema con 19 unidades configuradas como 16+2 RAID 6, si una unidad y una unidad de caché NVRAM están offline, el sistema técnicamente aún cumple con el requisito mínimo de unidades. Sin embargo, debido a la unidad de caché NVRAM offline, toda la capacidad libre deja de estar disponible.
Nota: Este comportamiento se abordó y resolvió en PowerStore OS 4.0.

Resolution

Asegúrese de que el sistema mantenga una cantidad suficiente de unidades operativas para cumplir o superar los requisitos mínimos de unidades para el nivel de RAID configurado. Si hay algún problema de hardware (p. ej., unidades defectuosas o unidades de caché NVRAM offline), reemplace los componentes afectados tan pronto como sea posible para evitar la pérdida de capacidad.

Affected Products

PowerStore 1000T

Products

PowerStore, PowerStore 1200T, PowerStore 3000T, PowerStore 3200T, PowerStore 5000T, PowerStore 500T, PowerStore 5200T, PowerStore 7000T, PowerStore 9000T, PowerStore 9200T
Article Properties
Article Number: 000309137
Article Type: Solution
Last Modified: 05 Sept 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.