Die Diagnose des SupportAssist-Fingerabdruck-Lesegeräts erkennt beim ersten Versuch keine Nutzerberührung auf DELL 16-DC16251

Summary: Dieser Artikel enthält weitere Informationen zur Diagnose des Fingerabdruck-Lesegeräts von SupportAssist, dass die Berührung des Nutzers beim ersten Versuch nicht erkannt wird.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Betroffene Plattformen:

  • Dell 16 DC16251

Betroffene Produkte:

  • Dell SupportAssist für Business PCs

Hinweis: Wenn der Nutzer es ein zweites Mal versucht, ist er erfolgreich.

Diagnose des SupportAssist-Fingerabdruck-Lesegeräts erkennt die Berührung des Nutzers beim ersten Versuch nicht

Cause

Wenn die SupportAssist-Anwendung zum ersten Mal gestartet wird, wird der Fingerabdruckleser nicht wie erwartet aktiviert.

Resolution

SupportAssist hat v4.10 veröffentlicht, um dieses Problem zu beheben. Aktualisierung auf v4.10 oder höher.

Es gibt zwei Optionen für das Update:

  1. Update innerhalb der Anwendung
    1. Öffnen Sie die SupportAssist-Anwendung (wenn ein Update verfügbar ist, wird die Option zum Aktualisieren angezeigt)
    2. Drücken Sie auf Ja, fortfahren
      Drücken Sie auf Ja, fortfahren
    3. Überprüfen Sie, ob die SupportAssist-Version 4.10 oder höher ist:
      • Schalttafel>Programme >Programme und Funktionen>Einstellungen >Apps>Installierte Apps (Apps und Funktionen)
  2. Rufen Sie die Produktseite von Dell SupportAssist auf und laden Sie die neueste Version von SupportAssist herunter.

Affected Products

Dell 16 DC16251, SupportAssist for Business PCs
Article Properties
Article Number: 000317799
Article Type: Solution
Last Modified: 15 Sept 2025
Version:  2
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