SupportAssist 指纹读取器诊断程序在戴尔 16 DC16251首次尝试时未检测到用户触摸

Summary: 本文提供有关 SupportAssist 指纹读取器诊断程序在首次尝试时未检测到用户触摸的详细信息。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

受影响的平台:

  • 戴尔 16 DC16251

受影响的产品:

  • SupportAssist for Business PCs

提醒:如果用户再次尝试,则会通过。

SupportAssist 指纹读取器诊断在首次尝试时未检测到用户触摸

Cause

首次启动 SupportAssist 应用程序时,指纹读取器未按预期激活。

Resolution

SupportAssist 已发布 v4.10 以解决此问题。更新到 v4.10 或更高版本。

有两个更新选项:

  1. 在应用程序内部更新
    1. 打开 SupportAssist 应用程序(如果有可用更新,将显示更新选项)
    2. 是,继续
      按是,继续
    3. 检查 SupportAssist 版本是否为 4.10 或更高版本:
      • 控制面板>程序 >程序和功能>设置 >应用程序>已安装的应用程序(应用程序和功能)
  2. 转至 Dell SupportAssist 产品页面并下载最新的 SupportAssist 版本。

Affected Products

Dell 16 DC16251, SupportAssist for Business PCs
Article Properties
Article Number: 000317799
Article Type: Solution
Last Modified: 15 Sept 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.