ECS: OBS: La prueba Dial Home falla después de la actualización a OBS 4.0

Summary: Problema con Call Home de prueba de ECS que falla en OBS (ObjectScale) 4.0. Esto se resuelve mediante la habilitación de la transferencia administrada de archivos (MFT) en el administrador de políticas versión 5.x. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Problemas observados

Se observaron los siguientes problemas después de la actualización de 3.8 a 4.0:

  • Call Home de prueba de ECS falla cuando el administrador de políticas está habilitado.
  • Call Home de prueba de ECS se realiza correctamente cuando el administrador de políticas está deshabilitado.
  • Call Home de prueba de ECS falla cuando se utiliza el gateway de conexión segura (SCG) con dispositivos del administrador de políticas en la configuración de política habilitada para ciertos dispositivos.
  • La devolución de prueba de ECS se realiza correctamente cuando el dispositivo se elimina de la configuración Dispositivos en política del administrador de políticas.

A continuación, se muestra un ejemplo de la falla de Call Home de prueba con el administrador de políticas habilitado:

Ejemplo de la falla de Call Home de prueba con el Administrador de políticas habilitado

Situaciones de error específicas

Se observaron los siguientes escenarios de error específicos:

  • Con SCG y Policy Manager versión 5.x, y OBS 4.0, Test Dial Home falla a menos que MFT File Upload esté habilitado en Policy Manager.

Cause

Causa principal

El problema se encuentra entre los ajustes allow/deny del administrador de políticas.

  • El ajuste Dispositivos en política del administrador de políticas es la causa raíz del problema.
  • La configuración activada permite que Call Home de prueba se realice correctamente en ECS 3.8. Sin embargo, con OBS 4.0, esto niega la conectividad.

Condiciones Específicas

El problema es específico de SCG/Policy Manager versión 5.x y OBS 4.0.

  • La configuración MFT File Upload debe estar establecida en Allow para filtrar a través de las bases de llamadas de prueba de ECS.

Resolution

Pasos de para la solución

Para resolver el problema, siga estos pasos:

  • Permita la carga de archivos MFT en el administrador de políticas para habilitar las conexiones de inicio de prueba de ECS.

Configuración paso a paso

Realice los siguientes cambios en la configuración:

  • Permitir la carga del archivo MFT en el Administrador de políticas:


Permitir la    

Verificación

Después de completar los pasos de resolución, verifique que el problema esté resuelto:

  • Ejecute una prueba de Call Home de ECS para asegurarse de que se realice correctamente.
  • Revise los registros en busca de errores o problemas relacionados con el administrador de políticas o SCG.

Ejecute una prueba de Call Home de ECS para asegurarse de que se realice correctamente

Asegúrese de que el ajuste Dispositivos en política esté configurado correctamente para evitar cualquier riesgo de seguridad.

Affected Products

ECS, ObjectScale
Article Properties
Article Number: 000333334
Article Type: Solution
Last Modified: 09 Sept 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.