ECS : OBS: Échec du test de Dial Home après la mise à niveau vers OBS 4.0

Summary: Problème lié à l’échec du test ECS Dial Home sur OBS (ObjectScale) 4.0. Ce problème est résolu en activant Managed File Transfer (MFT) sur Policy Manager version 5.x.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Problèmes observés

Les problèmes suivants ont été observés après la mise à niveau de 3.8 vers 4.0 :

  • Échec de la fonction d’appel à distance du test ECS lorsque Policy Manager est activé.
  • ECS Test Dial Home réussit lorsque Policy Manager est désactivé.
  • Échec de la fonction d’appel à distance du test ECS lors de l’utilisation de la Passerelle de connexion sécurisée (SCG) avec des appareils Policy Manager Sous le paramètre Policy activé pour certains périphériques.
  • ECS Test Dial Home réussit lorsque l’appareil est supprimé du paramètre Policy Manager Devices Under Policy .

Vous trouverez ci-dessous un exemple d’échec du test de fonction dial home avec Policy Manager activé :

exemple d’échec du test de fonction d’appel à distance avec le Policy Manager activé

Scénarios d’erreur spécifiques

Les scénarios d’erreur spécifiques suivants ont été observés :

  • Avec SCG et Policy Manager version 5.x, et OBS 4.0, le test de Dial Home échoue, sauf si le téléchargement de fichier MFT est activé dans Policy Manager.

Cause

Cause

Le problème se situe entre les paramètres d’autorisation/de refus de Policy Manager.

  • Le paramètre Appareils Policy Manager sous le paramètre Politique est la cause première du problème.
  • Si ce paramètre est activé, le test Dial Home fonctionne correctement sur ECS 3.8. Cependant, avec OBS 4.0, cela nie la connectivité.

Conditions particulières

Le problème est spécifique à SCG/Policy Manager version 5.x et OBS 4.0.

  • Le paramètre MFT File Upload doit être défini sur Allow pour filtrer via les dial home de test ECS.

Resolution

Procédure de résolution

Pour résoudre le problème, procédez comme suit :

  • Autorisez le téléchargement de fichiers MFT dans Policy Manager pour activer les appels à distance de test ECS.

Configuration étape par étape

Effectuez les modifications de configuration suivantes :

  • Autoriser le téléchargement de fichiers MFT dans Policy Manager :


Autoriser le téléchargement de fichiers MFT dans Policy Manager   

Vérification

Une fois les étapes de résolution terminées, vérifiez que le problème est résolu :

  • Exécutez un test ECS Dial Home pour vous assurer qu’il réussit.
  • Recherchez dans les journaux toute erreur ou problème lié à Policy Manager ou SCG.

Exécutez un test ECS à distance pour vous assurer qu’il réussit

Assurez-vous que le paramètre Devices Under Policy est correctement configuré pour éviter tout risque de sécurité.

Affected Products

ECS, ObjectScale
Article Properties
Article Number: 000333334
Article Type: Solution
Last Modified: 09 Sept 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.