SupportAssist für PCs für den Privatgebrauch zeigt Hardware-Scanwarnung im Verlauf an
Summary: Ein Hardwarescan, der in SupportAssist für PCs für den Privatgebrauch, Version 4.8.x, ausgeführt wird, meldet einen Warnstatus auf der Seite Verlauf, aber die gesamte Hardware meldet den Status Pass. ...
Symptoms
Ein Warnstatus wird möglicherweise auf der Seite Verlauf in SupportAssist für PCs für den Privatgebrauch, Version 4.8.x, angezeigt, wenn ein Hardwarescan ausgeführt wird. Alle einzelnen Hardwarekomponenten melden jedoch den Status " Pass " und es werden keine Probleme erkannt.
So validieren Sie dieses Problem:
- Öffnen Sie die Seite Verlauf in SupportAssist für PCs für den Privatgebrauch.

- Überprüfen Sie, ob alle einzelnen Scans den Status Pass melden.
- Vergewissern Sie sich, dass in den Scandetails kein Eintrag für einen Akkutest vorhanden ist.
Betroffene Software:
- Dell SupportAssist für Home PCs
Betroffene Versionen:
v4.8.x
Cause
Dies ist eine falsch positive Warnung, die bedenkenlos ignoriert werden kann. Das Problem tritt bei Desktop-Computern aufgrund des Fehlens eines Laptop-Akkus auf.
SupportAssist versucht, Akkuinformationen im Rahmen des Scans abzurufen. Da Desktop-PCs nicht über einen Laptop-Akku verfügen, protokolliert der Scan kein Gerät für die Akkuprüfung gefunden. Dies führt dazu, dass in der Zusammenfassung der Scans der Status Warnung angezeigt wird, obwohl dies das erwartete Verhalten für Desktops ist.
Resolution
- Sichern Sie alle persönlichen Daten. Weitere Informationen finden Sie unter Backup und Wiederherstellung.
- Schließen Sie den Netzadapter an, wenn Updates auf einem Laptop ausgeführt werden.
Durch das Aktualisieren von SupportAssist für PCs für den Privatgebrauch auf Version 4.10.x oder höher auf dem Computer wird das Problem behoben. Informationen zum Herunterladen und Installieren des Updates finden Sie unter Herunterladen und Installieren von Dell Treibern und Firmware.