SupportAssist för hemdatorer visar en varning vid maskinvarugenomsökning i historiken
Summary: En genomsökning av maskinvara som körs i SupportAssist för hemdatorer version 4.8.x rapporterar en varningsstatus på sidan Historik, men all maskinvara rapporterar statusen Godkänd.
Symptoms
En varningsstatus visas på sidan Historik i SupportAssist för hemdatorer version 4.8.x när en genomsökning av maskinvaran körs. Alla enskilda maskinvarukomponenter rapporterar dock statusen Godkänt och inga problem upptäcks.
Så här validerar du problemet:
- Öppna sidan Historik i SupportAssist för hemdatorer.

- Kontrollera att alla enskilda genomsökningar rapporterar statusen Godkänd.
- Bekräfta att det inte finns någon post för ett batteritest i skanningsinformationen.
Berörd programvara:
- SupportAssist för hemdatorer
Berörd version:
v4.8.x
Cause
Det här är en falsk positiv varning som kan ignoreras på ett säkert sätt. Problemet uppstår på stationära datorer på grund av att det inte finns något batteri till den bärbara datorn.
SupportAssist försöker hämta batteriinformation som en del av genomsökningen. Eftersom stationära datorer inte har något batteri till den bärbara datorn loggas ingen enhet hittades för batterikontrollen. Detta orsakar en varningsstatus i genomsökningssammanfattningen, även om det är förväntat beteende för stationära datorer.
Resolution
- Säkerhetskopiera alla personliga data. Mer information finns i Säkerhetskopiering och återställning.
- Anslut nätadaptern om uppdateringar körs på en bärbar dator.
Lös problemet genom att uppdatera SupportAssist för hemdatorer version 4.10.x eller senare på datorn. Information om hur du laddar ner och installerar uppdateringen finns i Ladda ner och installera Dell-drivrutiner och fast programvara.