Dell製コンピューターでヘッドセットを使用している場合にメディア プレーヤーがハングアップまたはブルースクリーンになる
Summary: 3.5 mmオーディオ ジャック搭載ヘッドセットを使用すると、一部のDellノートパソコンでメディア プレーヤーがハングアップしたり、0x1Aブルースクリーンが発生したりすることがあります。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
ヘッドセットを3.5 mmオーディオ ジャックに接続し、ローカルに保存された音楽を再生すると、メディア プレーヤーがハングアップし、音声が出力されません。変更せずに放置すると、コンピューターで0x1A「MEMORY_MANAGEMENT」ブルースクリーンが発生する可能性があります。この問題は、どのメディア プレーヤーでも発生する可能性があります。これには、メディアプレーヤーとサードパーティのメディアプレーヤーが含まれます。
Media Playerがハングアップした場合、Media Playerを再起動すると、エラーコードが0x800705AAされ、「開けません <FILENAME>の詳細を確認してください。サポートされていないエンコード設定を使用しています。エラーメッセージでは、 <FILENAME> 開いているファイルの名前を表します。このエラーは、サード パーティー製メディア プレーヤーでは発生しません。
メディアプレーヤーを約2〜4分間閉じると、症状は消えます。オーディオは、3.5 mmオーディオジャックとメディアプレーヤーを使用して正常に再生できます。
影響を受けるプラットフォーム:
- Dell 14 DC14255(Realtekオーディオ ドライバーv6.0.9873.1またはv6.0.9859.1を使用)
- Dell 14 Plus 2-in-1 DB04255(Realtekオーディオ ドライバーv6.0.9865.1を使用)
- Dell 14 Plus DB14255(Realtekオーディオ ドライバーv6.0.9865.1を使用)
- Dell 16 Plus DB16255(Realtekオーディオ ドライバーv6.0.9865.1を使用)
- Dell Pro 14 Essential PV14255(Realtekオーディオ ドライバーv6.0.9873.1を使用)
- Dell Pro 14 PC14255(Realtekオーディオ ドライバーv6.0.9826.1を使用)
- Dell Pro 16 PC16255(Realtekオーディオ ドライバーv6.0.9826.1を使用)
影響を受けるオーディオ ドライバー:
- Realtekオーディオ ドライバーv6.0.9826.1
- Realtekオーディオ ドライバーv6.0.9859.1
- Realtekオーディオ ドライバーv6.0.9865.1
- Realtekオーディオドライバv6.0.9873.1
Cause
この問題は、オーディオ ドライバーとの互換性の問題が原因で発生します。
Resolution
対処法
- 回避策オプション1: 最初に音楽を再生してから、ヘッドセットを3.5mmオーディオジャックに接続します。
- 回避策オプション2: USB Type-Cヘッドセット、Bluetoothヘッドセット、または内蔵スピーカーを使用します。
- 回避策オプション3: Media Playerを約2〜4分間閉じてから、もう一度やり直してください。
長期的な解決策
エンジニアリング部門は、Realtekオーディオ ドライバー バージョンv6.9882.1以降でリリースされる修正に取り組んでいます。アップデートされたドライバーが利用可能になると、PCのサポート ページに掲載されます。
Affected Products
Dell 14 Plus 2-in-1 DB04255, Dell 14 Plus DB14255, Dell 16 Plus DB16255, Dell 14 DC14255, Dell Pro 14 PC14255, Dell Pro 16 PC16255, Dell Pro 14 Essential PV14255Article Properties
Article Number: 000369694
Article Type: Solution
Last Modified: 16 Sept 2025
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.