La pantalla LCD permanece encendida cuando se cierra la tapa en laptops Latitude, XPS e Inspiron

Summary: En el siguiente artículo, se proporciona información sobre cómo la pantalla de cristal líquido (LCD) se mantiene activa en la laptop Dell. Esto sucede después de conectar una pantalla externa, cerrar la tapa y reiniciar la laptop. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

La pantalla LCD no se apaga cuando se conecta un monitor externo, se cierra la tapa y se reinicia la laptop

 

La pantalla LCD interna de una laptop Dell Latitude, XPS o Inspiron se apaga y la respuesta de video cambia a una pantalla externa en las siguientes circunstancias:

  • Conecte un monitor externo y establezca el modo de pantalla extendida en el sistema operativo
  • Cierre la tapa de la laptop

Sin embargo, Dell Technologies descubrió que la siguiente pantalla LCD interna de la laptop permanece activa si la laptop se reinicia en el sistema operativo:

  • Laptop Inspiron 14 5441
  • Laptop Inspiron 14 Plus 7441
  • Laptop Latitude 5455
  • Laptop Latitude 7455
  • Laptop XPS 13 9345

Cause

La laptop no cambia el estado de la tapa a tapa cerrada cuando se reinicia la laptop. Tapa abierta es la configuración predeterminada de las tapas.

Resolution

Nota: Se requieren derechos de administrador en la laptop para realizar cualquier cambio en el sistema operativo o actualizar cualquier software.

El departamento de ingeniería de Dell está informado sobre el problema y está trabajando para encontrar una solución. Este artículo se actualizará en la fecha de lanzamiento planificada del BIOS. (12 de diciembre de 2025).

Inspiron 14 5441, Latitude 5455, Inspiron 14 Plus 7441 y Latitude 7455:

El departamento de Ingeniería está trabajando en una solución que se lanzará en BIOS version 2.13.0 y más tarde. La versión actualizada BIOS se publica en la página de soporte de la laptop una vez que está disponible.

XPS 13 9345:

El departamento de Ingeniería está trabajando en una solución que se lanzará en BIOS version 2.11.0 y más tarde. La versión actualizada BIOS se publica en la página de soporte de la laptop una vez que está disponible.

Solución alternativa:

Apague la pantalla LCD abriendo y cerrando la tapa de la laptop una vez que la laptop arranque completamente en el sistema operativo.


Volver al principio

Affected Products

Inspiron 14 5441, Inspiron 14 Plus 7441, Latitude 5455, Latitude 7455, XPS 13 9345
Article Properties
Article Number: 000372877
Article Type: Solution
Last Modified: 23 Sept 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.