O LCD permanece ligado quando a tampa fecha em notebooks Latitude, XPS e Inspiron

Summary: O artigo a seguir fornece informações sobre como a tela de cristal líquido (LCD) permanecer ativa no notebook Dell. Isso acontece depois de conectar uma tela externa, fechar a tampa e reiniciar o notebook. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

O LCD não desliga ao conectar um monitor externo, ao fechar a tampa, e o notebook reinicia

 

O LCD interno em um notebook Dell Latitude, XPS ou Inspiron desliga e o vídeo muda para uma tela externa nas seguintes circunstâncias:

  • Conecte um monitor externo e defina o modo de exibição estendida no sistema operacional
  • Feche a tampa do notebook

No entanto, a Dell Technologies descobriu que o LCD interno dos seguintes notebooks permanece ativo se o notebook for reiniciado no sistema operacional:

  • Notebook Inspiron 14 5441
  • Notebook Inspiron 14 Plus 7441
  • Notebook Latitude 5455
  • Notebook Latitude 7455
  • Notebook XPS 13 9345

Cause

O notebook não altera o status da tampa para tampa fechada ao reiniciar o notebook. Tampa aberta é a configuração padrão das tampas.

Resolution

Nota: São necessários direitos de administrador no notebook para fazer alterações no sistema operacional ou atualizar qualquer software.

Os engenheiros da Dell estão cientes do problema e estão trabalhando para chegar a uma resolução. Este artigo deve ser atualizado na data planejada de lançamento do BIOS. (12 de dezembro de 2025.)

Inspiron 14 5441, Latitude 5455, Inspiron 14 Plus 7441 e Latitude 7455:

O departamento de engenharia está trabalhando em uma correção a ser lançada em BIOS version 2.13.0 e mais tarde. A atualização BIOS é postado na página de suporte do notebook assim que é disponibilizado.

XPS 13 9345:

O departamento de engenharia está trabalhando em uma correção a ser lançada em BIOS version 2.11.0 e mais tarde. A atualização BIOS é postado na página de suporte do notebook assim que é disponibilizado.

Solução temporária:

Desligue o LCD abrindo e, em seguida, fechando a tampa do notebook assim que ele for totalmente inicializado no sistema operacional.


Voltar ao início

Affected Products

Inspiron 14 5441, Inspiron 14 Plus 7441, Latitude 5455, Latitude 7455, XPS 13 9345
Article Properties
Article Number: 000372877
Article Type: Solution
Last Modified: 23 Sept 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.