OpenManage Enterprise: 4.5.x ei voi näyttää reaaliaikaista lämpötilaa iDRACista

Summary: Kun iDRAC9 on päivitetty reaaliaikaista lämpötilaa OpenManage Enterprise 4.5.x -versiossa, se ei näy iDRAC9-versiossa ja iDRAC10-versiossa versioon 7.20.60.50 ja 1.20.70.50-versioon.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • Laitteen tiedot -sivulla näkyy punainen ruutuilmoitus: "Unable to complete the operation Get Realtime Temperature because the device did not respond."
  • Seurantamittarit-välilehdessä näkyy lämpökäyrän "tietoja ei saatavilla".
  • MessageId":"CDEV6060" on rekisteröity Tomcat\application.log-tunnuksella.
  • Device details -sivulla näkyy punainen ruutuilmoitus:

Tämä vaikuttaa kaikkiin iDRAC10-laiteohjelmistoversioihin >= 1.20.70.50 ja idrac9-versioihin> = 7.20.60.50

Cause

  • Ohjelmointirajapinta, jota käytetään järjestelmän sisääntulon lämpötilatietojen hakemiseen iDRAC10-laiteohjelmistoversioissa, jotka ovat vanhempia kuin 1.20.70.50, tai iDRAC9-versioissa < 7.20.60.50, on /redfish/v1/Systems/System.Embedded.1/Oem/Dell/DellNumericSensors/iDRAC.Embedded.1_0x23_SystemBoardInletTemp
  • Tämä ohjelmointirajapinta on muutettu muotoon /redfish/v1/Systems/System.Embedded.1/Oem/Dell/DellNumericSensors/iDRAC.Embedded.1_0x23_InletTemp iDRAC10:n laiteohjelmistoversiosta 1.20.70.50 ja iDRAC9:n laiteohjelmistoversiosta 7.20.60.50 alkaen. 
  • OpenManage Enterprise 4.5.x ei ole sisällyttänyt tätä muutosta ohjelmointirajapintaan, jota se käyttää tietojen noutamiseen, joten se tekee virheen. 

Resolution

Ongelman korjaus on saatavilla OpenManage Enterprise 4.6.0 -versiossa.

Affected Products

Rack Servers, Tower Servers, Dell EMC OpenManage Enterprise, iDRAC10 - 1.20.xx Series, iDRAC9 - 7.xx Series
Article Properties
Article Number: 000384305
Article Type: Solution
Last Modified: 05 Nov 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.