PowerEdge: I componenti di storage potrebbero non essere visualizzati in iDRAC9 dopo l'aggiornamento del firmware

Summary: Dopo l'aggiornamento del firmware iDRAC9 alla versione 7.20.60.50 o 7.20.70.50, i componenti di storage potrebbero non essere visualizzati o lo stato potrebbe essere visualizzato come Unknown. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

I Lifecycle Controller possono registrare errori CTL138 e CTL139 a intervalli periodici.

Cause

Questo problema si verifica in genere quando lo storage esterno è collegato a un adattatore Dell HBA355e.

Resolution

Per risolvere questo problema, effettuare le seguenti operazioni.

  1. Accedere tramite SSH a iDRAC
  2. Eseguire un comando racadm set system.storage.LimitExternalHBATopology Enabled 
  3. Spegnere e riaccendere il server

 

I tecnici Dell sono a conoscenza del problema e una correzione permanente sarà disponibile in una futura versione del firmware iDRAC.

Affected Products

Rack Servers, Tower Servers, XE Servers, XR Servers, OEM Server Solutions
Article Properties
Article Number: 000388426
Article Type: Solution
Last Modified: 10 Nov 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.