PowerScale: Isilon: Management interface would be unreachable after OneFS upgrade.

Summary: The Management interfaces would not be reachable after the Onefs/Node Firmware upgrade. This article would help in fixing this issue.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

No IP in the Management network pool would be responsive to the client. The access to the WebUI/ssh by Management IP would fail. 

Cluster-1# isi network pools list
ID                           SC Zone                       IP Ranges                   Allocation Method
---------------------------------------------------------------------------------------------------------
groupnet0.mgmt.mgmt          cluster_mgmt_xyz.com    10.11.X.X-10.11.X.X static

For Example, Here the management interface is bge0, which is active but though unresponsive post OneFS upgrade. 

Cluster-1# isi_for_array -s ifconfig bge0
Cluster-1: bge0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> metric 0 mtu 1500
Cluster-1:      ether 00:60:16:9e:X:X
Cluster-1:      inet 10.11.X.X netmask 0xffffff00 broadcast 10.11.X.X zone 1
Cluster-1:      inet 10.11.X.X netmask 0xffffff00 broadcast 10.11.X.X zone 0
Cluster-1:      media: Ethernet autoselect (1000baseT <full-duplex>)
Cluster-1:      status: active
Cluster-2: bge0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> metric 0 mtu 1500
Cluster-2:      ether 00:60:16:9e:X:X
Cluster-2:      inet 10.11.X.X netmask 0xffffff00 broadcast 10.11.254.255 zone 1
Cluster-2:      media: Ethernet autoselect (1000baseT <full-duplex>)
Cluster-2:      status: active

Ping, from client system would result in "Request timed out" with 100% packet loss for any Management network Pool IP. 

C:\Users\admin>ping 10.11.x.x

Pinging 10.11.x.x with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 10.11.x.x:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss).

 

Cause

After OneFs/Node firmware upgrade the network interface controller drivers tend to go unresponsive.

Resolution

  1. Log in to an ssh session to a node in the cluster
  2. Manually switch the Management interface bge0 with the help of below commands: 

Cluster-1#ifconfig bge0 down >>Taking the interface down
Cluster-1#ifconfig bge0 up  >>Taking the interface up. 
 
To switch the management interface for another node: 
Cluster-1# isi_for_array -n2 ifconfig bge0 down
Cluster-1# isi_for_array -n2 ifconfig bge0 up

3. Once you switch the management interface in question, the client system would be able to ping the management interfaces successfully. 

C:\Users\adminby>ping 10.11.X.X

Pinging 10.11.X.X with 32 bytes of data:
Reply from 10.11.X.X: bytes=32 time<1ms TTL=128
Reply from 10.11.X.X: bytes=32 time<1ms TTL=128
Reply from 10.11.X.X: bytes=32 time<1ms TTL=128
Reply from 10.11.X.X: bytes=32 time<1ms TTL=128


Ping statistics for 10.11.X.X:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round-trip times in milli-seconds:
    Minimum = 0ms, Maximum = 0ms, Average = 0ms

Additional Information

As per engineering, customers should avoid using bge0. 
Please see the below article as well: 

{Isilon} Gen 6: The bge0 (MGMT) interface should be used for SSH only. | Dell US
 

Affected Products

Isilon, PowerScale OneFS
Article Properties
Article Number: 000193546
Article Type: Solution
Last Modified: 07 Nov 2025
Version:  4
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