Avamar: WFS- und VSS-Backup schlägt mit doppeltem Hash-Eingabefehler fehl, wenn die Microsoft-Anwendung "Biztalk" die Funktion zur Unterscheidung zwischen Groß- und Kleinschreibung aktiviert
Summary: Kunden haben mehrere Windows-Server, auf denen die Groß-/Kleinschreibung aktiviert ist. Backups von Avamar Volume Shadow Copy Service (VSS) und File System (FS)-Plug-ins schlagen möglicherweise fehl, da avtar einen doppelten Eintrag im Dateinamencache meldet. Dies geschieht, wenn Kunden die Groß-/Kleinschreibung auf Windows-Servern aktivieren. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Avamar VSS- und FS-Plug-in-Backups können fehlschlagen, da avtar einen doppelten Eintrag im Dateinamencache meldet, wenn Kunden die Groß-/Kleinschreibung auf Windows-Servern aktivieren.
2018-08-27 16:21:28 avtar Error <40077>: Found a duplicate entry (f4147bb1a2...) in the filename cache file.
Cause
Dies wird verursacht, wenn der Kunde die Groß-/Kleinschreibung auf einem Windows-Server aktiviert. Avamar hat einen Softwarepatch entwickelt, um dieses Problem zu beheben.
Resolution
Um die Groß-/Kleinschreibung auf einem beliebigen Windows-Server zu beheben, befolgen Sie die folgenden Optionen.
- Option 1
- Führen Sie ein Upgrade des Avamar Servers auf durch.
- Avamar-Version 19.4.100-116
- Anfrage von Support-Hotfix (HF) 333464
- Installation von HF und Ausführung des Backups
- Option 2
- Verwenden Sie das folgende Flag auf einer vorhandenen Version von Avamar, um den Fehler auf "abnehmend" herabzustufen, damit das Backup abgeschlossen werden kann.
- Hinzufügen der Markierung zu avtart.cmd
--dongrade-error-code=40077
- Anweisungen zum Erstellen einer .cmd Datei finden Sie unter Dell Avamar for Windows Server 19.10 , Seite 79, "Erzeugen von Protokolldateien"
Affected Products
AvamarProducts
AvamarArticle Properties
Article Number: 000044200
Article Type: Solution
Last Modified: 07 Oct 2025
Version: 7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.