Dell Unity: Unisphere UI kan ikke logge på som LDAP-bruger, når TLS1.0 er deaktiveret med meddelelsen "Den bruger, der er logget på, er ikke autoriseret til at få adgang til Unisphere" (kan rettes af Dell)
Summary: Unisphere UI kan ikke logge på som LDAP-bruger, når TLS1.0 er deaktiveret med meddelelsen "Den bruger, der er logget på, er ikke autoriseret til at få adgang til Unisphere".
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Unity OE opgraderet til version 4.3.
LDAP-serverprotokollen ændres til at blokere TLSv1.
Spørgsmål:
LDAP-brugere kan ikke logge på Unisphere UI (ikke et konfigurationsproblem, som brugerne fungerede før).
Den samme bruger kan køre kommandoer ved hjælp af uemcli. Denne bruger logger kun på ved hjælp af Unisphere-brugergrænsefladen.
Eksempel:
LDAP-serverprotokollen ændres til at blokere TLSv1.
Spørgsmål:
LDAP-brugere kan ikke logge på Unisphere UI (ikke et konfigurationsproblem, som brugerne fungerede før).
Figur 1: Fejlmeddelelse for uautoriseret LDAP-bruger
Den samme bruger kan køre kommandoer ved hjælp af uemcli. Denne bruger logger kun på ved hjælp af Unisphere-brugergrænsefladen.
Eksempel:
uemcli -d array_name_or_ip -u LDAP.com/user100 -securepassword /stor/prov/luns/lun show
Cause
LDAP-serveren har kun TLS1.2 aktiveret. TLS1.0 og TLS1.1 er deaktiveret.
Understøttelse af TLS1.2 understøttes kun med Unity-versioner 4.3 og nyere. Hvis Unity OE er 4.2.x eller tidligere, er dette normal adfærd.
En ny installation eller initialisering af 4.3 har ikke dette problem.
Understøttelse af TLS1.2 understøttes kun med Unity-versioner 4.3 og nyere. Hvis Unity OE er 4.2.x eller tidligere, er dette normal adfærd.
BEMÆRK: Hvis Unity OE-kode opgraderes fra 4.2.x eller tidligere, kan den ikke opdatere én vigtig fil. Dette får Unisphere UI til stadig at forsøge at bruge TLSv1.0 (selvom den er deaktiveret eller aktiveret i Unity Security).
En ny installation eller initialisering af 4.3 har ikke dette problem.
Resolution
Hvis Unity OE er 4.2.x eller tidligere, er understøttelse af TLS1.2 ikke tilgængelig, før Unity OE er opgraderet til version 4.3.
Hvis Unity OE er 4.3.0.x, skal du kontakte Dell Support og henvise til denne KB for manuelt at opdatere den ønskede fil (ingen indvirkning på produktionen).
Hvis Unity OE er 4.3.0.x, skal du kontakte Dell Support og henvise til denne KB for manuelt at opdatere den ønskede fil (ingen indvirkning på produktionen).
Affected Products
Dell EMC Unity FamilyProducts
Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F
, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid, Dell EMC UnityVSA Professional Edition/Unity Cloud Edition
...
Article Properties
Article Number: 000035540
Article Type: Solution
Last Modified: 27 Apr 2023
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.