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SupportAssist did not launch after factory image restore

Summary: This article provides a situation where SupportAssist is unable to launch correctly the first time after successfully restoring the computer to its original factory image.

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Article Content


Symptoms

The message reads similar to "We ran into an unexpected issue with SupportAssist. Restart your PC and try again later."

Cause

  Older version of SupportAssist is loaded on the PC.

Resolution

To resolve this issue, uninstall the older version of SupportAssist and install the latest version of SupportAssist.

To uninstall the older version of SupportAssist and install the latest version of SupportAssist, perform these steps:     

  1. Right-click on the Windows logo on the lower left-hand side of the screen.

  2. Click Apps and Features.

  3. In the list of programs, locate and select Dell SupportAssist.

  4. At the top of the window, select Uninstall.

  5. To download the latest version of SupportAssist, and for more information on the latest version of Dell SupportAssist for PCs and Tablets, visit our Dell SupportAssist for PCs and Tablets site.

Article Properties


Affected Product

SupportAssist for Home PCs, SupportAssist for Business PCs

Last Published Date

21 Apr 2021

Version

4

Article Type

Solution