PowerStore Alerts: NAS server and file system replication session nonrecoverable alerts causing session error state
Summary: This article discusses NAS server and file system replication session non-recoverable alerts which can lead the sessions to transition to an error state.
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Symptoms
When Dell PowerStore encounters an issue, an error alert is generated to help identify the issue. This article explains the different possible causes and the relevant remediation for these error alerts. If your issue is not resolved despite the remediation that is provided, check the technical support contact options.
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Cause
Due to internal SDNAS errors, file system or NAS server sessions may transition to an error state. This requires a session pause to resume operation to move the session back to the "Ok" state.
Resolution
| Alert ID | SDNAS_REPLICATION_SESSION_DEGRADED |
| SDNAS_NON_RECOVERABLE_ERRORS_PRISCH_RECOVER_FAILED | |
| SDNAS_NON_RECOVERABLE_ERRORS_SECSCH_RECOVER_FAILED | |
| SDNAS_NON_RECOVERABLE_ERRORS_PRISCH_REFRESH_FAILED | |
| SDNAS_NON_RECOVERABLE_ERRORS_SECSCH_REFRESH_FAILED | |
| SDNAS_NON_RECOVERABLE_ERRORS_PRISCH_COPY_FAILED | |
| SDNAS_NON_RECOVERABLE_ERRORS_DATA_OOS_WAITINGONADMIN | |
| Alert Text | Replication session (replicationSessionName) is in Error state. |
| File system replication session (id:(fsReplicationSessionId)) recovery failed and session is inactive. | |
| File system replication session (id:(fsReplicationSessionId)) recovery failed and session is inactive. | |
| File system replication session (id:(fsReplicationSessionId)) recovery failed and session is inactive. | |
| File system replication session (id:(fsReplicationSessionId)) recovery failed and session is inactive. | |
| File system replication session (id:(fsReplicationSessionId)) recovery failed and session is inactive. | |
| File system replication session (id:%(fsReplicationSessionId)) recovery failed and session is inactive. | |
| Error Code | 0x01302005 |
| 0x01302801 | |
| 0x01302802 | |
| 0x01302803 | |
| 0x01302804 | |
| 0x01302805 | |
| 0x01302809 |
The resolution is the same for all the above events:
Pause and Resume the NAS server replication session. If the replication session cannot be resumed successfully, delete and recreate the replication session by unassigning and reassigning the NAS server policy. This causes the full data to copy from source to destination.
Contact Technical Support for assistance.
Affected Products
PowerStoreArticle Properties
Article Number: 000197410
Article Type: Solution
Last Modified: 17 Jun 2025
Version: 2
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