NetWorker NVP-vProxy: Backups failing with the error "Unable to open previous backup"

Summary: VM backups through the NVP vProxy appliance fail with "Unable to open previous backup".

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

The NetWorker VMware Protection integration is configured with the vProxy Appliance. The backups consistently fail indicating the vProxy is unable to open the previous backup on the Data Domain (DD).

The backup session log shows the following error:
YYYY/MM/DD HH:MM:SS ERROR: [@(#) Build number: ##] Failed to open Backup Descriptor file "/[MTREE2_NAME]/[DEVICE_NAME]/52/00/c2b12b8b-00000006-9f9924fb-5b9924fb-12625000-0e1bbb56/BackupDescriptor.json".
YYYY/MM/DD HH:MM:SS ERROR: [@(#) Build number: ##] Unable to open previous backup.

Cause

The DDBoost device the vProxy backups were being written to was changed. The error appeared because the previous Incremental backup was not present on the new device.

Resolution

This behaviour is functioning as designed.

If the Data Domain devices are changed, set a schedule override on the policy and run a new level full backup to the new devices.

Affected Products

NetWorker
Article Properties
Article Number: 000166861
Article Type: Solution
Last Modified: 18 Sept 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.