PowerEdge iDRAC10: User in Nested Group Unable to Log in with Active Directory Authentication
Summary: The login may fail when a user who is a member of a nested Active Directory (AD) group tries to log in to iDRAC10 using AD authentication.
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Symptoms
The Test login wizard shows that User Authorization has failed.
Cause
This issue is due to an attribute not properly updated in the internal iDRAC10 database.
Resolution
To address this issue, try the following steps:
- Ensure that the iDRAC10 Firmware version is 1.20.50.52 or later.
- Export a Server Configuration Profile (select iDRAC and BIOS components) and save it.
- Run the following command to reset the iDRAC to default with
root/calvinas the user and password.
racadm racresetcfg -rc
Note: If the iDRAC is configured with a Static IP Address, it is lost and the IP Address must be manually reconfigured.
- Import back the exported Server Configuration Profile to restore the iDRAC configuration. This may require a system reboot.
- Reconfirm that the AD configuration is correct in iDRAC.
- Try to Log in.
- If it still fails, run:
racadm get iDRAC.ActiveDirectory.Connection
- Ensure that the connection type matches the Directory Server Configuration. If it does not, change the connection type by running:
racadm set iDRAC.ActiveDirectory.Connection LDAPS or (as appropriate) racadm set iDRAC.ActiveDirectory.Connection StartTLS
- Try Login again
- If it still fails, contact Dell Support
Affected Products
OEMR XL R770, OEMR XL R7715, OEMR XL R7725, PowerEdge R470, PowerEdge R570, PowerEdge R670, PowerEdge R6715, PowerEdge R6725, PowerEdge R770, PowerEdge R7715Products
PowerEdge R7725, PowerEdge R7725xd, PowerEdge XE7740, PowerEdge XE7745Article Properties
Article Number: 000358617
Article Type: Solution
Last Modified: 08 Oct 2025
Version: 2
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