Avamar – Symptomcode 4202– fehlgeschlagene automatische Speicherbereinigung mit Fehler MSG_ERR_BADTIMESYNC

Summary: Dieser Artikel enthält eine Lösung für das Problem: Symptomcode 4202 – fehlgeschlagene automatische Speicherbereinigung mit Fehler MSG_ERR_BADTIMESYNC

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Der Avamar-Prozess zur automatischen Speicherbereinigung schlägt mit fehl.
ERROR: <4202> failed garbage collection with error MSG_ERR_BADTIMESYNC

 

Cause

Die Zeit wird nicht zwischen einem oder mehreren Avamar-Daten-Nodes und Utility-Nodes synchronisiert.
Dies führt dazu, dass Avamar-Wartungsaktivitäten fehlschlagen.

Resolution

Problemumgehung
1. Melden Sie sich bei Avamar über eine PuTTY-Sitzung an. Laden Sie die Administratorschlüssel.
Siehe Avamar: Anmelden bei einem Avamar-Server und Laden verschiedener Schlüssel

2. Die Prüfzeit wird über alle Avamar-Nodes synchronisiert. Eine Beispielausgabe finden Sie in ANHANG A .
 
mapall --all --parallel 'date'


Wenn die Zeit nicht synchronisiert

ist 3. Befolgen Sie die Avamar-Anweisungen: So ändern Sie NTP auf einem Avamar-Server mit asktime , um die Zeit über alle Nodes hinweg zu synchronisieren.

4. Überprüfen Sie, ob die automatische Speicherbereinigung erfolgreich abgeschlossen wurde.

Additional Information

ANHANG A:
Beispielausgabe für den Befehl "mapall date".
Alle Node-Zeiten werden synchronisiert.
mapall --all --parallel 'date'

Using /usr/local/avamar/var/probe.xml
(0.s) ssh  -x  -o GSSAPIAuthentication=no admin@192.168.255.1 'date'
(0.0) ssh  -x  -o GSSAPIAuthentication=no admin@192.168.255.2 'date'
(0.1) ssh  -x  -o GSSAPIAuthentication=no admin@192.168.255.3 'date'
(0.2) ssh  -x  -o GSSAPIAuthentication=no admin@192.168.255.4 'date'
Mon May 12 20:26:25 UTC 2014
Mon May 12 20:26:25 UTC 2014
Mon May 12 20:26:25 UTC 2014
Mon May 12 20:26:25 UTC 2014

 
 

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000039525
Article Type: Solution
Last Modified: 08 Jul 2025
Version:  11
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.