Connectrix: Syslog forwarding enabled but not sending to Splunk server

Summary: The auditCfg (--class, --enabled --show) settings are enabled however not sending out syslog information to the Splunk server.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Enabled syslog forwarding on the Brocade switch to be sent to the Splunk server, however the syslog information is not being sent.

 

Cause

** SOMEONE SET THE RASLOG QUIET TIME FOR AUDITCFG BACK IN OCT **

Thu Oct 25 06:43:54 2018         admin, , xxx.xx.xx.x, rasadmin --quiet -enable 3
Thu Oct 25 06:44:02 2018         admin, , xxx.xx.xx.x, rasadmin --quiet -show

** HERE IS THE CONFIG FILE FROM non-working **

auditlog.quiettime.dow:FOREVER
auditlog.quiettime.enable:1
auditlog.quiettime.endtime:NA
auditlog.quiettime.starttime:NA
snmp.auditInterval:60
audit.cfg.class:2,4,10
audit.cfg.severity:4

audit.cfg.state:1

*** HERE IS THE CONFIGSHOW FROM working ***

auditlog.quiettime.dow:NA
auditlog.quiettime.enable:0
auditlog.quiettime.endtime:NA
auditlog.quiettime.starttime:NA
snmp.auditInterval:60
audit.cfg.class:2,10
audit.cfg.severity:3
audit.cfg.state:1

 

Resolution

The customer can use the following command to allow syslog forwarding to splunk.

rasadmin --quiet -disable 3

 

Affected Products

Connectrix DS-6610B

Products

Connectrix DS-6610B
Article Properties
Article Number: 000057296
Article Type: Solution
Last Modified: 21 Oct 2025
Version:  4
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