NetWorker. NMC Monitoring отображает состояние «Никогда не запускается» для политик, а при нажатии на состояние рабочего процесса отображается сообщение «Шина сообщений не может открыть подключение сокета».

Resumen: NetWorker. Если брандмауэр блокирует порт 5672, NMC Monitoring отображает состояние «Никогда не запускается» для политик и при нажатии на состояние рабочего процесса выдвигается сообщение «Message bus unable to open socket connection to host» ' on port 5672: request timed out» ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

  • В окне мониторинга консоли netWorker Management Console (NMC) отображаются все политики «Никогда image.pngне запускаются», однако задания резервного копирования и клонирования завершаются в соответствии с расписанием.
  • При попытке открыть свойства рабочего процесса/действия в NMC появляется следующая ошибка:
Шине сообщений не удается открыть подключение сокета к хосту «Networkerserver_hostname» на порте 5672: произошла ошибка разъема
image.png
  • NetWorker Server версии 19.5 или более ранней. Порт 5672 — это порт без SSL, используемый при обработке очереди сообщений. В более новых версиях NetWorker используется SSL-порт 5671. 

Causa

Брандмауэр блокирует порт 5671

Resolución

NetWorker. Как отключить порт 5672 для DSA-2018-120, чтобы программа сканирования по-прежнему не отображала уязвимость

Откройте порт 5671 на операционной системе сервера NetWorker или сетевом брандмауэре. Когда брандмауэр разрешит этот порт, NMC отобразит правильную информацию в окне Мониторинга.

Процессы и порты

NetWorkerПорт 5671 используется процессом rabbitmq на сервере NetWorker. Процессы NetWorker используют этот порт/службу для передачи информации друг между другом и их предоставления в пользовательских интерфейсах NetWorker. 

См. инструкции вендора операционной системы по созданию правил брандмауэра. эти изменения должны быть внесены системным администратором/администратором безопасности. После внесения изменений в брандмауэр операционной системы убедитесь, что порт 5672 успешно подключен между сервером NetWorker и сервером NMC. Если подключение по-прежнему завершается сбоем, убедитесь, что сетевой брандмауэр не блокирует связь. 

Información adicional

Productos afectados

NetWorker

Productos

NetWorker Family, NetWorker, NetWorker Series, NetWorker Management Console
Propiedades del artículo
Número del artículo: 000028146
Tipo de artículo: Solution
Última modificación: 13 mar 2025
Versión:  6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.